Il dispositivo o la risorsa (Server DNS) non risponde. [Chiuso]

Posti
2
Data di registrazione
domenica 5 aprile 2015
Ultimo intervento
5 aprile 2015
- 5 apr 2015 alle 16:54 - Ultima risposta:
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 6 apr 2015 alle 18:19
Buongiorno
Mi sono iscritto da poco al forum per cercare di risolvere un problema di connessione sul portatile.
Conformazione rete:
Nello studio ho un Mac e un desktop con S.O. Windows 7 collegati in rete tramite cavi con router Trust ADSL2+ e uno switch, un cavo di rete è collegato ad un Wi-Fi Extender per quando devo collegarmi in soggiorno con un portatile toshiba. La rete ha sempre funzionato fino a 15 gg fa, qualche problema ha cominciato dopo aver collegato nella rete un desktop di una conoscente per risorvergli un problema di connessione. I due pc collegati tramite cavo funzionano regolarmente mentre il toshiba (sia con il cavo ethernet e in WI-Fi non si collega più. Apro il centro connessioni di rete e condivisione, risulta tutto perfetto con l'accesso ad internet, apro il browser mi dice che il pc non è connesse ad inetrnet e non è possibile caricare la pagina. Vado su modifica imostazioni scheda e una volta aperta la finestra mi accorgo che in alto, su connettività IPv4: dice che è in Internet , mentre Connettività IPv6 mi dice nessun accesso ad internet. Però noto che sotto Attivita i byte inviati e ricevuti cambiano quindi il pc dialogano.
Allora clicco su Proprietà>Protocollo interbet IPv4 e ho queste impostazioni:
indirizzo ip: 192.168.1.100
subnet : 255.255.255.0
Gateway predefinito 192.168.1.1
poi:
utilizza i seguenti indirizzi server: 8.8.8.8
8.8.4.4
quelli di google.
Clicco su esegui diagnosi ed ecco la risposta:
La configurazione del computer risulta corretta, tuttavia il dispositivo o la risorsa (Server DNS) non risponde.

ho provato nella scheda di proprietà a cliccare ottieni automaticamente un indirizzo ip ma rifacendo il controllo mi identifica come rete pubblica e mi blocca internet.
Premetto che con avast ho effettuato la scansione della rete e questa è la risposta: Il tuo Router è vulnerabile agli attacchi degli Aker - vulnerabilità rivelata rom-o (aggiornare il router con un Fimware recente o sostituiscilo.
Ho effettuato un ricerca dei virus sull' HD de portatile esternamente con il Desktop ed ha trovato e rimosso il virus MBR:SINOWALL-C [RTK].
ho reistallato l'HD credendo di aver risolto il problema ma....nulla da fare il portatile non si connette pur avendo le carte in regola. Devo per forza formattare tutto..????
La cosa strana è che dal portatile non riesco ad entrare nel router cosa che invece dagki altri pc mi è concessa.
Se resetto il router risolvo qualcosa, a qualcuno è capitato e risolto questo ptoblema??
Grazie
Luigi
Altro... 

6 risposte

0
Grazie
Prova a collegare il portatile direttamente al router via cavo e stacca temporaneamente dalla rete l'extender wi-fi.Inoltre assicurati che nelle impostazioni del browser del portatile non ci sia abilitato alcun server proxy.
Posti
2
Data di registrazione
domenica 5 aprile 2015
Ultimo intervento
5 aprile 2015
- 5 apr 2015 alle 20:37
0
Grazie
Ciao
il portatile è già collegato al cavo ethernet e non ci sono abilitati server proxi.....
0
Grazie
Disabilita temporaneamente sul portatile la scheda di rete wireless,vai in gestione dispositivi>proprietà scheda ethernet scegli disinstalla,quindi riavvia il sistema e riprova.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 6 apr 2015 alle 11:41
-1
Grazie
ciao,
controlla che non è stato imposto un filtro sugli indirizzi mac

oltre al toshiba hai provato con un altro dispositivo (cell, tablet, ...)?
Con ipconfig/all ho trovato l'indirizzo mac ma non so come controllare i filtri....
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 6 apr 2015 alle 18:19
mi rispondi alla mia domanda per piacere ?

dal Mac o dal PC fisso (connessi con cavo) accedi al pannello di configurazione del modem, da gli (ovvio dipende del modello del modem) cerca la voce che riguarda gli indirizzi mac