Sparito l'audio [Risolto/Chiuso]

Segnala
Posti
4
Data di registrazione
lunedì 17 marzo 2014
Stato
Membri
Ultimo intervento
19 aprile 2014
-
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
-
Ciao, premetto che ho windows xp.
ormai sarà un mese fa che ho disinstallato google chrome, che mi rallentava il computer e che non usavo ed è sparita l'icona dell'audio in basso a destra.
così sono andata a controllare nel pannello di controllo la periferica in "suoni e periferiche audio" ma dice "nessuna periferica audio" ed è in grigetto invece che in nero, non mi permette perciò di andare su avanzate.
sarà appunto un mese che provo a scaricare drivers o cercare soluzioni su internet ma credo che i rivers ci siano, come possono essere stati cancellati?
non ne capsco molto, chiedo aiuto!
grazie molte.



14 risposte

Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Re,
Ripristinare un punto di ripristino
Andare in Menù Start poi in Programmi
In seguito in Accessori e in fine in Strumenti del sistema
Scegliere Ripristino del sistema
Selezionare Ripristinare il mio computer in un'ora anteriore
Cliccate su Avanti
Scegli nel calendario la data del punto di ripristino (a sinistra).
Scegli dalla lista sulla destra (se una scelta è possibile) il punto di ripristino specifico.
Cliccate su Avanti
Cliccate nuovamente su Avanti
Il sistema verrà riavviato per ripristinare i file sistema modificati.
Scegliere una data anteriore della cancellazione di Chrome
2
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 990 utenti ci hanno detto grazie questo mese

Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Ciao,
Quale e il modelo dell tuo PC ???
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Ciao,
Hai provato di fare questo;
Clicca su Start =>panello di controllo=>Suoni e voce=>Audio =>Volume .
Nella finestra aperta,guarda si le caselle Muto non sono spuntate,in quel caso
despunta tutto.
ciao
è un pc assemblato,sì avevo controllato ma non è spuntato.
non è neanche spuntabile perché è grigio chiaro..grazie..
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Ciao,
Per caso, prova a ripristinare il sistema a una data anteriore da quando hai tolto Chrome del PC .Vede si il problema e ancora presente.
questo non l'ho provato,come devo fare?
grazie
grazieee!è tornata l'iconao,la spiegazione è stata perfetta.
ma con gooogle chrome come devo fare,posso riprovare a toglierlo?
grazie
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Figurati ;-)
Prova a desinstallare Chrome con Revo .
Scarica lo qui => https://it.ccm.net/download/scaricare-139-revo-uninstaller
Ma tu dicevo che Chrome ti ralentava il PC,
Allora,proviamo a vedere si tu non sei infettato.
Scarica => ADW Cleaner,apri il programma,clicca su SCAN,quando lo scan e finito clicca su DELETE .
Posta i report qui

Ubuntu 13.04 Firefox 21/ Magela 3 Opera 12.15
Posti
4
Data di registrazione
lunedì 17 marzo 2014
Stato
Membri
Ultimo intervento
19 aprile 2014

ok, fatto tutto

ho cncellato chrome in quel modo e poi scaricato ADW CLEANER e una vola riavviato nel blocco nete c'era sritto questo:



***** [ Services ] *****


***** [ Files / Folders ] *****


***** [ Shortcuts ] *****


***** [ Registry ] *****


***** [ Browsers ] *****

-\\ Internet Explorer v7.0.6000.21364


-\\ Mozilla Firefox v28.0 (it)

[ File : C:\Documents and Settings\LocalService\Dati applicazioni\Mozilla\Firefox\Profiles\1x8egt8t.default\prefs.js ]


[ File : C:\Documents and Settings\Renato\Dati applicazioni\Mozilla\Firefox\Profiles\pgvc2zee.default\prefs.js ]


*************************

AdwCleaner[R0].txt - [11527 octets] - [23/03/2014 22:37:07]
AdwCleaner[R1].txt - [1071 octets] - [23/03/2014 22:46:58]
AdwCleaner[S0].txt - [11867 octets] - [23/03/2014 22:38:16]
AdwCleaner[S1].txt - [994 octets] - [23/03/2014 22:49:18]

########## EOF - C:\AdwCleaner\AdwCleaner[S1].txt - [1053 octets] ##########


non so se c'erano perciò dei virus?
grazie mille.
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Ciao,figurati ,-)
Non ce nessuno virus,soltanto 2 diffetti su Firefox,ma se non ti da fastidio,lascia tutto cosi..
Non esitare a tornare qui si hai bisogno di aiuto.
A la prossima.

Ubuntu 13.04 Firefox 21/ Magela 3 Opera 12.15
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Re,
Avevo dimenticato => desinstalla ADW ; avvia il programma e clicca su uninstall.
ciao eccomi
devo disinstallare ADV?sai che non lo trovo tra i programmi?
il mio problema della'audio ora è perfettamente risolto e ti
ringrazio tanto :)
avrei altri 2 problemi ma non riguardano l'hardwere, uno è
con emule e l'altro è per configurare unamplificatore wi-fi,
ma mi sa di dover aprire un altro discorso vero?
grazie
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Ciao,
Cerca nella cartella download.si non lo trovi,lascia perdere
Per gli altri 2 apri 2 thread distinti,oggi ci sono altri helpers dal nostro sito.
E si non puoi risponderti,ce o Casamarce o nOOr

Ubuntu 13.04 Firefox 21/ Magela 3 Opera 12.15
ok,grazie infinite.non mi sembra vero di avere di nuovo il volume sul mio computer!
Posti
5288
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
634
Figurati ,-)

Ubuntu 13.04 Firefox 21/ Magela 3 Opera 12.15