Presario f700 driver windows 7 webcam

Chiuso
Segnala
-
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
-
Ciao, mi serve aiuto.
quando ho preso il pc era windows vista e la webcam andava perfettamente. dopo un po mi hanno cambiato il S.O. e non ho più trovato la webcam. ho un COMPAQ presario f700
MI SERVE VERAMENTE AIUTO


Potrebbe anche interessarti:

10 risposte

USB\VID_0000&PID_0000\5&2C7A19B&0&2

questo è il codice che mi viene fuori.
cosa devo fare????
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 821 utenti ci hanno detto grazie questo mese

Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.333
ciao,

in "gestione dispositivi" vai su "? giallo" clic destro > proprietà > scheda dettagli ID istanza periferica
devi avere numeri e caratteri come questi:

USB\VEN_8086&DEV_284B&SUBSYS_01DA1028&REV_02


copia il codice nella tua prossima risposta

Nota:
per copiare: tasto Ctrl+c (non va col mouse)
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.333
ciao,

il VID ed il PID dovrebbero essere diversi da 0000
controlla di nuovo
è uguale...non so che fare
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.333
ma non so come si fa
anche se me lo spieghi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.333
è abbastanza semplice.. cosa non riesci a fare ?
prova così:      
- TEST #1: 
rimuovi tutte le periferiche collegate al PC (chiavette USB, Stampante, fotocamera, ...)  
Scollegare la spina dalla presa elettrica  e rimuovere la batteria del portatile premi il pulsante come per avviare il PC affinché si scarichi totalmente della corrente... poi rimetti la spina della corrente e riavvia 

- TEST #2 (se non va il primo): 
apri Pannello di controllo > Sistema > Hardware > gestione dispositivi 
clic destro su Controller USB quindi Rimuovi 
riavvia il computer      
un messaggio ti dirà che è stato rilevato un nuovo hardware accetta per reinstallare i controller USB
ho fatto il primo e il secondo test...e non è successo niente...non funziona ancora...altre soluzioni????
mi segnala il dispositivo errore codice 43
io ho disinstallato il cavo USB che aveva il triangolo
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.333
scarica ed installa questa utility
http://download1uk.softpedia.com/dl/e981768e7c158997f1383c13fb010b13/50e54812/100187337/software/tweak/MK_Quick_Fix_2.1.msi
rimuovi tutte le periferiche attaccate al PC
apri il programma e metti la spunta sulla voce Fix cannot detect USB, CD drives + la voce Reset All (USB device) Drivers
quindi schiaccia FIX
che cosa dovrei vedere su tutti e due i driver? il primo non mi da nnt
non si vede un bel nulla
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.333
cioè !! funziona la webcam però l'immagine è nera ?
ore la rilava il sistema ? ti da un ID diverso da 0000?
non vedo la webcam e l'ID è sempre 0000
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.333
purtroppo senza l'ID non è possibile identificare il hardware
prova il driver per vista in modalità compatibilità vista