L'audio del mio Mac non funziona più [Risolto/Chiuso]

Posti
1
Data di registrazione
mercoledì 6 maggio 2009
Ultimo intervento
venerdì 8 maggio 2009
- 8 mag 2009 alle 10:43 - Ultima risposta:
Posti
2
Data di registrazione
giovedì 17 marzo 2016
Ultimo intervento
giovedì 17 marzo 2016
- 17 mar 2016 alle 21:59
Ciao,
qualche giorno fa ho collegato il io macbook a delle casse da pc per sentire la musica. Ieri poi ho provato ad ascoltare la musica senza le casse e non ci sono riuscito. Ho cercato di aumentare il volume con il tasto F10, con l'icona nella barra in alto ma niente da fare, mi da sullo schermo un segnetto di divieto d'accesso simile al cartello stradale. Ho provato a fare una telefonata con skipe e niente da fare ancora.
Qualcuno mi saprebbe dire che succede?
Altro... 

38 risposte

Miglior risposta
Posti
225
Data di registrazione
venerdì 13 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 24 marzo 2010
- 12 mag 2009 alle 00:58
64
Grazie
Ciao,
tempo fa mi é successa la stessa cosa. Ogni tanto l'audio si inceppa se utilizzi spesso delle casse esterne.

Segui queste indicazioni:

1. Clicca sulla mela in alto a sinistra sulla barra del tuo desk e vai a "Preferenze di Sistema"
2. Clicca su suono
3. Se il "volume di uscita" non é disponibile (cioé quando ci clicchi sopra ti da quel famoso segnetto di divieto) clicca il tasto F11 per aumentare il volume lasciando la scheda "Preferenze di Sistema" aperta
4. Se non riesci così fallo aprendo un qualsiasi programma audio esempio Itune (l'audio non dovrebbe funzionare) dunque riprova ad aumentare sempre con la scheda "Preferenze di Sistema" aperta.
5. Fai la stessa cosa per il "volume d'entrata"
6. Se non funziona ancora riprova a rimettere le casse. Ho sentito dire che talvolta l'uscita cuffie si riempie di polvere e dunque muovendo il jack di sblocca
7 Mi auguro di no ma se il problema persiste, dovresti consultare un tecnico.

In bocca al lupo

Grazie nane77 64

Altro da dire? Aggiungi commento

CCM ha aiutato 514 internauti questo mese

Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
- 1 apr 2014 alle 11:50
vai qui: http://www.apple.com/it/support/bootcamp/
e aggiorna il bootcamp... la nuova versione supporta anche i driver audio e non dovrebbe più darti problemi...
devi rifare tutto il processo, formattare windows e installarlo di nuovo col bootcamp aggiornato...
Grande! perfetto risolto!
Posti
1349
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
giovedì 29 gennaio 2015
- 27 mag 2014 alle 11:04
=)
Avevo lo stesso problema, grazie alle vostre indicazioni sono riuscita a risolverlo! Grazieeeeeeee!!!
- 8 mag 2010 alle 18:04
8
Grazie
si accende un led rosso dentro il jek delle cuffie?
leggi qui:
https://informaticoinesperto.wordpress.com/2009/02/08/led-rosso-nelluscita-audio-del-mac-book-pro/

...a me sucesse e con uno stuzzichino da denti ho risolto.
ciao
Posti
2
Data di registrazione
domenica 2 novembre 2014
Ultimo intervento
lunedì 3 novembre 2014
- 3 nov 2014 alle 13:33
Grazie spero funzioni. Ti farò sapere
a presto!!!
6
Grazie
iarballe mi funziona l'audio ma, non riesco a diminuirlo.. Che fare compagni?
4
Grazie
Ciao..
Alcune volte succede che si rompa la punta dello spinotto delle casse o auricolari inseriti all'interno dell'uscita audio del Mac... Rimane dentro un pezzettino che basta per incasinare il computer! All'assistenza Apple ti chiedono circa 600 euro per rimuoverlo perchè collegato alla scheda audio del portatile... A me è successo e per fortuna ho risolto il problema con l'aiuto di un architetto piemontese che ha studiato il modo di togliere tale pezzettino... Ha costruito un "utensile" apposta per quello!! Comunqe me la sono tolta con 50 euro...
Ciao, a me è successa la stessa cosa, e non so come tirare furoi il pezzetto del jack che è lì dentro!| Che utensile è questo che dici di aver usato?! Non so più cosa fare!!
2
Grazie
Grazieeeeee, anche io avevo lo stesso problema, ho seguito il consiglio di yo e "stuprando" l'ingresso delle cuffie con il jack delle cuffie è tornato tutto alla normalità.
1
Grazie
lo stuzzicadenti ha funzionato!!
GRAZIE
1
Grazie
jrr ;) E' bastato reinserire le cuffie e si è sbloccato.

Grazie ragazzi
1
Grazie
A me continua a non funzionare. Devo sempre riavviarlo! com'è possibile???
Posti
1
Data di registrazione
sabato 25 maggio 2013
Ultimo intervento
25 maggio 2013
- 25 mag 2013 alle 16:26
0
Grazie
Grazie ragaaaaa!!cn le buone maniere si ottiene tutto XD ...stavo già bestemmiando all'idea di portare il mac in assistenza...thank youuuu!!! ?
0
Grazie
Grandissimo!!Ha funzionato muovendo il jack ;)
Posti
2
Data di registrazione
giovedì 17 marzo 2016
Ultimo intervento
giovedì 17 marzo 2016
- 17 mar 2016 alle 21:59
0
Grazie
Ciao, anche a me è successa la stessa cosa...e non l'ho ancora risolta. sei poi riuscito a far riconoscere la scheda audio al tuo computer?