Problema installazione sis 7012 audio device!

Chiuso
Segnala
-
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
-
Ciao, ho riformattato il pc ma non ho il cd d'installazione dei driver facendo delle ricerche su internet sono riuscita a trovare tutti i driver che mi servivano,ma quando vado ad installare il driver audio che sarebbe SIS 7012 AUDIO DEVICE (scaricato dal sito della sis) mi da un errore una finestra con scritto"-536870397" faccio ok e spunta un'altra finestra con scritto "fail to install audio driver for windows xp.setup will exit." come posso fare x risolvere il problema? sono disperata!!!!


11 risposte

ciao, grazie x avermi risp allora il codice che dici è:

PCI\VEN_1039&DEV_7012&SUBSYS_1019A007&REV_A0\3&61AAA01&0&17



scheda madre MATSONIC MS9317E¨+(USB)
5
Posti
763
Data di registrazione
lunedì 15 febbraio 2010
Stato
Moderatore
Ultimo intervento
lunedì 26 novembre 2012
804
Clicca con il pulsante destro del mouse su Risorse del computer---> Proprietà,
seleziona la scheda Hardware, quindi fare clic su Gestione periferiche.
in "gestione periferiche" vai su "? giallo" clic destro --> proprietà --> scheda dettagli -->ID istanza periferica
devi avere numeri e caratteri tipo questi---->PCI\VEN_0103&DEV_8290&SUBSYS_200414F1&REV
Copiali qui
Attenzione--->per copiare usa il tasto Ctrl+c ( con il mouse non funziona il copia/incolla)
Vediamo di scaricare i driver corretti
Ciao
1
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.408
ciao,
leggi qui https://pressf1.pcworld.co.nz/showthread.php?51738-Audio-Driver-SiS-7012 Risposta #8 se ti serve una mano per la traduzione fammi sapere
grossomodo si tratta di "una installazione manuale" del driver
0
ciao, si grazie se mi faresti una traduzione sarebbe meglio l'inglese non fa proprio x me non ci capisco nulla!!!
0
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.408
non farò la traduzione ma ti riscrivo la procedura (perché secondo me l'utente ne fa più che necessario esempio nessun bisogno di masterizzare il driver su cd)
quindi:
* da panello di controllo rimuovi il programma SiS7012
- personalmente ti raccomando Revo Uninstaller perché ti permette di fare la pulizia del registro e file dopo la cancellazione
* con Ccleaner fai la pulizia del registro
- non mi sembra importante ma fallo comunque (però attenti come utilizzare ccleaner) delle guide ne trovi certamente in rete per questo noto programma gratuito
* In gestione periferiche assicurati che il driver non è installato (un punto giallo e se fai clic destro => proprietà dovresti ottenere il codice di errore 28 nel riquadro stato periferica "I driver della periferica specificata non sono stati installati. (Codice 28)"
*apri la cartella del driver che hai scaricato e scompattato
- se non sei sicuro eccoti il driver http://www.sis.com/download/download_file.php
* avvia l'installazione cliccando su Setup.exe, l'installazione dovrebbe andare a buon fine però non si sente l'audio
* in gestione periferica dei controller audio dovrebbero avere il punto giallo e lo stato periferica con codice 1
* clic aggiorna driver ->
schermata 1 : No, Non ora
schermata 2 : 2° opzione
schermata 3 : 2° opzione (Non effettuare la ricerca...)
nell'elenco cerca tra Sis tra i nomi dei produttori, quindi il controller sound, video and games

* se viene visualizzato l'avvio microsoft per i driver non firmati digitalmente ignoralo e continua l'installazione

*riavvia il computer
0
finalmente l'ho installato xò c'è un altro problema non si sente........ cioè ho seguito la procedura che mi hai consigliato e si è installato su gestioni periferiche non mi da più l'errore e in basso a destra c'è l'icona dell'audio.... xò quando vado x ascoltare qualcosa non si sente nulla che devo fare?cmq grazie già il fatto che si e installato è qualcosa!!!!!
0
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.408
ciao,
leggi : Controllare la presenza dei controller audio
assicurati che il servizio venga avviato con windows (in servizi)
0
grz x la risp. ma niente da fare e tutto ok me la trova ovunque su servizi e avviata.... ma l'audio non si sente.
ho provato a riformattarlo di nuovo e subito dopo installare l'audio ma niente tutto uguale non funziona..... boh non so più che fare le ho provato tutte
l'unica soluzione forse sarebbe windows 7 che installa i driver in automatico ma il pc e vecchio e ha poca ram quindi diventerebbe molto pesante.... non so che fare!!!!!!
0
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.408
a quale service pack è aggiornato il tuo XP ?
avendo Internet Explorer versione 8 dovrebbe essere SP2 o SP3
proviamo un altro approccio, anche se non si tratta di un controller audio HD quindi penso che non debba cambiare grand che, comunque installa la patch UAA

quindi da provare così:
1) scarica ed installa la patch http://downloadmirror.intel.com/11597/eng/UAA.zip
ESITO:
* patch non viene accettata dal sistema = lascia perdere non è un problema UAA
* patch viene accettata però niente audio
- in questo caso rimuovere il driver audio, riavviare il sistema quindi reinstallare il driver
0
quello installato adesso è service pack 3 ma ho provato anche col service pack 2 ma non cambia nulla. cmq adesso provo a installare la patch che mi consigli tu e ti faccio sapere. ciao e grazie ancora
0
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.408
ciao annalisa84,
hai risolto il problema ?
se non ancora e se il pc è un Packard Bell

leggi qui -> http://it.ccm.net/forum/affich-25482-non-sento-l-audio-windows-vista?full l'ultimo post

fammi sapere
0