Problema con Google Chrome [Risolto/Chiuso]

- 26 ago 2010 alle 10:30 - Ultima risposta:
Posti
773
Data di registrazione
lunedì 15 febbraio 2010
Stato
Contribuente
Ultimo intervento
lunedì 26 novembre 2012
- 16 set 2010 alle 19:09
Ciao,
ieri ho utilizzato Ccleaner sul mio pc e nell'eliminare file ha probabilmente eliminato anche qualcosa tipo uno script (non saprei dire con certezza), ora non mi carica alcune pagine o le carica male senza visualizzare la grafica, inoltre su facebook non mi fa visualizzare i video (nonostante abbia l'ultima versione di flash player installata) e non mi funziona la chat. A cosa corrispondono i sintomi? :(
Ho provato a disinstallare chrome e ad installarlo nuovamente ma non è cambiato assolutamente niente. Idee? Grazie in anticipo ;)
Altro... 

2 risposte

Posti
773
Data di registrazione
lunedì 15 febbraio 2010
Stato
Contribuente
Ultimo intervento
lunedì 26 novembre 2012
16 set 2010 alle 19:09
0
Grazie
CCleaner difficilemate crea problemi del genere, di certo non con la funzione "pulizia"
Se hai pulito anche il registro allora dovresti avere anche il backup dele chiavi eliminate, Ripristinalo con doppio click sul file del backup e vedi se si risolve il problema
Facci sapere
-1
Grazie
Non so. Anche a me fa un problema simile. Non posso vedere nessuna pagina e' mi esce questo: Pagina web non disponibile.

La pagina web all'indirizzo http://tools.google.com/chrome/intl/it/welcome.html potrebbe essere temporaneamente non disponibile oppure è stata permanentemente spostata a un nuovo indirizzo web.

Anch'io ho fatto l'installazione nuovamente ma niente forse devo eliminare un programma che ho preso prima di questo problema. Farlo anche tu. Prova di cancellare un programma che hai preso ultimamente.