Connessione WiFi non funziona su Windows 7 dopo formattazione [Chiuso]

Segnala
Posti
4
Data di registrazione
martedì 16 maggio 2017
Stato
Membri
Ultimo intervento
martedì 23 maggio 2017
-
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
-
dopo formattazione del pc portatle siemens amilo non funziona la combinazione tasto fn+f1 istallato windows 7
chiedo aiuto. grazie.
Potrebbe anche interessarti:

1 risposta

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.280
apri gestione dispositivi e vedi se ti mancano driver, se si vai sul sito ufficiale e scaricali
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.280
qual'è il modello del tuo Amilo?
quale sistema era installato prima di formattare?
linoxx
Posti
4
Data di registrazione
martedì 16 maggio 2017
Stato
Membri
Ultimo intervento
martedì 23 maggio 2017
> Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020

siemens fujitsu amilo
in precedenza era istallato windows 10
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.280 > linoxx
Posti
4
Data di registrazione
martedì 16 maggio 2017
Stato
Membri
Ultimo intervento
martedì 23 maggio 2017

Fujitsu Siemens: è la marca
Amilo: è la serie di modelli
Amilo M: è la famiglia di modelli
Modello??? (es: AMILO M1437G)

Fujitsu Siemens AMILO M1437G
linoxx
Posti
4
Data di registrazione
martedì 16 maggio 2017
Stato
Membri
Ultimo intervento
martedì 23 maggio 2017
> Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020

AMILIO Li 2732
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.280 > linoxx
Posti
4
Data di registrazione
martedì 16 maggio 2017
Stato
Membri
Ultimo intervento
martedì 23 maggio 2017

L'audio funzionava in Win10?

se hai provato altri driver prima rimuovili, riavvia poi scarica il driver dal sito Realtek e installalo
http://12244.wpc.azureedge.net/8012244/drivers/rtdrivers/pc/audio/0007-Win7_Win8_Win81_Win10_R281.exe