Audio ha smesso di funzionare

Chiuso
Elisa0835 Posti 3 Data di registrazione venerdì 10 febbraio 2017 Stato Membri Ultimo intervento venerdì 10 febbraio 2017 - 10 feb 2017 alle 15:44
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 13 feb 2017 alle 18:40
Salve ho un Toshiba Satellite L650. Ho istallato Windows 7 Ultimate, all'inizio tutto appsoto, dopo un giorno smette di funzionare l'audio. Ho installato numerevoli drive tra cui Realtek, ho installato i driver dal sito della Toshiba; ora risulta installato Conexant Smart Audio HD ma non funziona. Ho provato anche a disinstallare il driver e installarlo di nuovo ma niente. Cosa devo fare?

2 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
10 feb 2017 alle 16:01
ciao,

fai un ripristino configurazione di sistema ad una data precedente la sparizione dell'audio
0
Elisa0835 Posti 3 Data di registrazione venerdì 10 febbraio 2017 Stato Membri Ultimo intervento venerdì 10 febbraio 2017
10 feb 2017 alle 18:11
Ho provato ma niente... avevo fatto anche questo sarà che disattivando l'anti virus per pochi minuti mi sono presa un sacco di virus, che ho eliminato con malwerbites, successivamente penso che sarà andato via l'audio!
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417 > Elisa0835 Posti 3 Data di registrazione venerdì 10 febbraio 2017 Stato Membri Ultimo intervento venerdì 10 febbraio 2017
10 feb 2017 alle 19:24
in gestione dispositivo il driver risulta installato? la periferica funzionante ?
0
Elisa0835 Posti 3 Data di registrazione venerdì 10 febbraio 2017 Stato Membri Ultimo intervento venerdì 10 febbraio 2017
10 feb 2017 alle 19:42
Sisi ora è sorto un nuovo problema, si è eliminato il driver per la connessione wireless... sono stanca penso che istallerò di nuovo win 7 ultimate
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
13 feb 2017 alle 18:40
ok forse sarà meglio reinstallare tutto
0