Esplora risorse ha smesso di funzionare Windows 7

Risolto/Chiuso
elio46
Posti
99
Data di registrazione
lunedì 23 febbraio 2015
Stato
Membri
Ultimo intervento
martedì 18 luglio 2017
- Modificato il 18 dic 2018 alle 13:25
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 17 mar 2015 alle 11:07
Ciao,
Ultimamente ho notato che il mio Esplora risorse del mio PC portatile ha smesso di funzionare Windows 7 64 bit... mi appaiono cartelle bianche con dei nomi diversi:
Documenti.library-ms/ Immagini.library-ms/ Musica.library-ms/

Configurazione: Windows 7 / Chrome 41.0.2272.89
Potrebbe anche interessarti:

2 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.411
16 mar 2015 alle 10:35
0
elio46
Posti
99
Data di registrazione
lunedì 23 febbraio 2015
Stato
Membri
Ultimo intervento
martedì 18 luglio 2017

16 mar 2015 alle 11:18
Niente da fare le cartelle sono ancora bianche.. adesso mi è uscito anche questo errore con una crocetta rossa.

Explorer.EXE
Il file non è associato ad alcun programma per l'esecuzione dell'operazione.
installare un programma o, se installato, creare un'associaone nel panello di controllo Programmi predefiniti.
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.411
16 mar 2015 alle 11:20
accedi in modalità provvisoria e fa un ripristino configurazione di sistema ad una data precedente il problema

0
elio46
Posti
99
Data di registrazione
lunedì 23 febbraio 2015
Stato
Membri
Ultimo intervento
martedì 18 luglio 2017

16 mar 2015 alle 11:43
Il problema è che non posso usare più il ripristino sul mio PC portatile Toshiba... tempo fa il mio PC lo portato in assistenza e il ripristino mi hanno detto che non mi funziona più... cmq GRAZIE credo che non posso risolvere questo mio problema... ti faccio i miei complimenti per il Form è la vostra competenza.
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.411
16 mar 2015 alle 14:55
figurati!
comunque parlavo del => ripristino configurazione di sistema e non del ripristino totale del sistema (formattare)
0
elio46
Posti
99
Data di registrazione
lunedì 23 febbraio 2015
Stato
Membri
Ultimo intervento
martedì 18 luglio 2017

17 mar 2015 alle 10:54
Ciao Buongiorno a te,
ho seguito le tue indicazioni di ripristino configurazione di sistema ed il mio problema è stato RISOLTO..ho dovuto solo nuovamente installare l'antivirus una sciocchezza... grz veramente di cuore un saluto Elio è sempre complimenti per il Forum ;)
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.411
17 mar 2015 alle 11:07
figurati!
0