Schermata nera all'avvio del computer senza puntatore [Chiuso]

Zueryon 1 Posti venerdì 23 dicembre 2016Data di registrazione venerdì 23 dicembre 2016 Ultimo intervento - 23 dic 2016 alle 09:40 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 23 dic 2016 alle 12:30
Ciao,

Premetto che sono nuovo su questo sito quindi spero di fare la domanda nella categoria giusta (essendo quasi inesperto). Ho un problema con un pc assemblato , all'avvio del computer (senza beeps di nessun genere) lo schermo rimanere tutto nero senza puntatore , in standby '' errore di segnale '' per la precisione , aprendo il case ho provato come da manuale.. togliere la batteria del BIOS , aspettare 10 minuti e rimetterla ma il problema persiste, allora ho provato a staccare la scheda video ( Nvidia force 9800 gt ) e puff, il monitor si è accesso e tutta ha funzionato alla grande. ora.. la mia domanda è questa. Il problema è relativo SOLO alla scheda video , o possono essere più fattori? essendo un computer assemblato mi aspetto di tutto. Grazie in anticipo.

Altro... 

1 risposta

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 23 dic 2016 alle 12:30
+1
Utile
ciao,

se togliendo la scheda video funziona tutto, sarà essa la causa; inserita male nello slot o completamente difettosa, comunque in questo caso provarla su un altro PC si può sapere se è da sostituire
Questa risposta ti è stata d'aiuto?