Da 'connessione protetta' a connessione che ora salta [Chiuso]

Frammenti 8 Posti lunedì 12 dicembre 2016Data di registrazione 15 gennaio 2017 Ultimo intervento - 12 dic 2016 alle 16:54 - Ultima risposta:  guest
- 15 gen 2017 alle 16:45
Ho un problema con la connessione, da un paio di giorni sul simbolo del wifi compariva un triangolino giallo e mi diceva 'connessione protetta' , ho dato dei comandi del promt, come ho letto già in questo forum, ed è sparito il triangolino e riuscivo a navigare, tutto questo per poco però, la connessione infatti salta di continuo anche se risulto connessa (il simbolo del wifi c'è), non navigo infatti.
Direi che il problema quindi non l'ho risolto come speravo.. consigli?
Ho windows10.
Ho questo problema solo su uno dei due portatili, l'altro naviga, idem smartphone.

Grazie!
Altro... 

13 risposte

0
Grazie
Sei vicino o distante col pc dal router? Se sei distante,fai una prova avvicinandoti al router.
guest > Frammenti 8 Posti lunedì 12 dicembre 2016Data di registrazione 15 gennaio 2017 Ultimo intervento - 2 gen 2017 alle 13:27
Se ti colleghi tramite cavo di rete anziché in wi-fi la situazione è la stessa o migliora?
Frammenti 8 Posti lunedì 12 dicembre 2016Data di registrazione 15 gennaio 2017 Ultimo intervento > guest - 14 gen 2017 alle 11:47
Sì, migliora, col cavo navigo. Adesso sono tornata a canale 'auto' perché con i vari tentativi non mi andava più internet da nessuna parte o cmq era lentissima, da ieri son tornata su auto come canale e resta solo un portatile (sempre lo stesso) che praticamente non naviga via wi-fi.
guest > Frammenti 8 Posti lunedì 12 dicembre 2016Data di registrazione 15 gennaio 2017 Ultimo intervento - 14 gen 2017 alle 14:36
Vai in gestione dispositivi>schede di rete,seleziona la tua scheda wi-fi,assicurati che l'opzione Risparmio energia sia disabilitata.
Frammenti 8 Posti lunedì 12 dicembre 2016Data di registrazione 15 gennaio 2017 Ultimo intervento > guest - 15 gen 2017 alle 15:58
si, è disabilitata.
guest > Frammenti 8 Posti lunedì 12 dicembre 2016Data di registrazione 15 gennaio 2017 Ultimo intervento - 15 gen 2017 alle 16:45
Hai verificato se quel pc si connette ad altre reti wi-fi sia libere che protette?In casa sono presenti dispositivi che funzionano senza fili,tipo Range Extender, tel. cordless,repeater audio/video,dispositivi wi-fi di domotica ecc o quant'altro? Specifica qual è la marca ed il modello del tuo modem/router.