Problema con l'audio

Chiuso
nikitaac87
Posti
2
Data di registrazione
giovedì 18 febbraio 2010
Stato
Membri
Ultimo intervento
giovedì 18 febbraio 2010
- 18 feb 2010 alle 15:14
 cfcvccc - 6 nov 2010 alle 14:51
Ciao,
mi potete aiutare??l'audio del mio portatile non si sente più si sente solo con le cuffie non so cos'ho combinato!!
il mio pc è un asus z9 200 con windows xp.aiutatemi per favore grazie mille!

6 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.419
18 feb 2010 alle 16:52
ciao,
dipende di cose diverse per ora controlla dal panello di controllo > Suoni e periferiche audio
ripristina tutto a default (ci sono diversi pulsanti per ripristinare a default le impostazioni nelle diverse schede.
per caso ti è mai caduto il portatile ultimamente ?
0
nikitaac87
Posti
2
Data di registrazione
giovedì 18 febbraio 2010
Stato
Membri
Ultimo intervento
giovedì 18 febbraio 2010

18 feb 2010 alle 17:23
grazie per avermi risposto.il mio pc è un bel pò incasinato!!comunque ho fatto come mi hai detto ma continua a non andare.
si un paio di volte mi è caduto il pc!!!ho fatto un danno grave??
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.419
18 feb 2010 alle 17:34
sospetto che qualcosa sia staccata se ti è caduto il pc, è un ipotesi tra molte altre
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.419
19 feb 2010 alle 10:38
cosa intendi con "non so cos'ho combinato!! " ciò ai toccato a qualche impostazioni dopodiché è sparito l'audio ?
0
e si dopo una formattazione è andato via l'audio,ma il pc mi è anche caduto!!
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.419
23 feb 2010 alle 09:16
e dopo la formattazione hai installato i driver ?
0
Prova a comprare delle nuove casse! le mie nn funzionavano più....ma io ho un problemone!! l'audio nn mi si apre!! (quello per impostare il volume del pc) uffa!!
0