Segnala

Istallando windows 7 l'audio non funziona più [Risolto/Chiuso]

Fai una domanda maurostar93 - Ultima risposta 24 giu 2015 alle 16:53 da n00r
Ciao,
ragazzi ho formattato il computer per necessità e poi ho istallato windows 7 ultimate però adesso l'audio non c'è più cioè non si sente più nnt infatti in basso a destra di windows l'icona del volume è contrassegnata con una x e se gli clicco sopra windows cerca di risolvere il problema ma non ci riesce.Sono andato in gestione dispositivi per vedere che scheda audio tenevo e mi sono usciti tre nomi: (Asustek tiger capture device) (dispositivo audio ad alta definizione) e (dispositivo high definiton audio). Tutti e tre funzionano correttamente ma l'audio lo stesso non va e se faccio aggiorna driver dice che è gia aggiornato all'ultima versione.. cosa devo fare? aiutatemi please 10 punti al migliore

ps:ho gia scaricato AVrealtek e tutti i driver possibili e immaginabili ma nnt c'è sempre quella x sul volume
Altro... 
Utile
+45
plus moins
clic su download nel menu di sinistra quindi Drivers & Utilities Download - Windows® 7 64bit

comunque ecco il link
http://www.asrock.com/mb/download.asp?Model=N68C-S%20UCC&o=Win764
Questa risposta ti è stata d'aiuto?  
Aiutooo- 22 mar 2012 alle 20:31
e poi una volta che lo scarico cosa devo fare?
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 23 mar 2012 alle 10:06
@Aiutooo
perché lo scarichi ? hai la stessa scheda madre di maurostar93 ?
Utile
+14
plus moins
ragazziiiiii grazie mille c'è lo fattaaaaa un grazie di cuore siete grandi XD
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 28 apr 2011 alle 17:13
:)
jhxcvsu- 6 set 2013 alle 14:11
gay come hai fatto
sandro- 21 ott 2013 alle 20:47
quando dici prendi i driver da questa pagina è come dire nulla...si apre una pagina dove ci sono una quindicina di driver da scaricare . qual è quello giusto?
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 22 ott 2013 alle 15:58
@sandro
ci sono esattamente 6 driver (tutti quelli della scheda madre) tra i quali UNO SOLO DRIVER AUDIO
Utile
+11
plus moins
ciao,
ci serve sapere la marca ed il modello della scheda madre
Utile
+6
plus moins
si ma io ho windows 7 32 bit come faccio ?
Utile
+4
plus moins
ciao,

prendi i driver da questa pagina
http://www.asrock.com/mb/download.asp?Model=N68C-S%20UCC&o=Win764
Utile
+4
plus moins
Ho lo stesso problema su un Dell E5510,
all'inizio l'audio funzionava,
ma non mi andavano le cuffie.
Allora
ho installato i driver consigliati da Dell,
a quel punto non ha spesso di funzionare anche l'audio del portatile.
Utile
+2
plus moins
ciao zack87

controlla il servizio audio di windows

in gestione dispositivi ti esce un punto giallo sulla periferica ?
Utile
+1
plus moins
ciao allora io vi copio come sta scritto su everest:
ID scheda madre 64-135-0000010-00101111-082510-nVidia$AS361135_N68C-S UCC BIOS P1.40
Nome scheda madre ASRock N68C-S UCC
Tipo processore DualCore AMD Athlon 64 X2, 3000 MHz (15 x 200) 6000+
ATI Radeon HDMI @ ATI Radeon HD 2400 - High Definition Audio Controller PCI
nVIDIA nForce 7025-630a (MCP68SE) - High Definition Audio Controller PCI

queste ultime due sono le schede audio.Vi prego aiutatemi non ce la faccio più
Utile
+1
plus moins
io ho lo stesso problema con una asus psl fìdz se, non si sente l'audio..

help me
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 21 mag 2012 alle 12:42
crea un tuo proprio thread descrivi il problema e manda degli dettagli hardware
Utile
+1
plus moins
io ho lo stesso problema potreste aiutarmi ?? ditemi di cosa avete bisogno please e la prima volta ce mi registro su un forum
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 28 gen 2013 alle 15:59
ci serve saper la marca e il modello del computer
nome scheda madre e scheda audio

se non lo sai usa Everest, ecco una guida http://it.ccm.net/faq/874-everest-guida-installazione-e-creazione-report
Utile
+1
plus moins
ciao ragazzi anche io ho lo stesso problema e la mia scheda madre è una P5GD2 , windows 7 ultimate, pack 1 non so piu cosa fare.. vi sarei molto grato se mi aiutaste. graziie
dz- 26 nov 2013 alle 13:27
se vi serve sapere qualsiasi altro dato chiedete pure .grazie ancora in anticipo!!
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 26 nov 2013 alle 15:30
ciao,

sembra che non ci sono driver audio compatibili con windows 7 però fa come spiegato qui :
http://luisrato.wordpress.com/2009/08/18/windows-7-and-c-media-cmi-9880-driver-installation/
dz- 27 nov 2013 alle 10:27
ok provo a tradurre la GUIDA E SEGUIRE I PASSI SPERIAMO BENE...
dz- 27 nov 2013 alle 11:14
n00r sei mitico!!!!!! grazie di brutto a funzionatooooo!!! sembra essere un po basso il volume ma ora mi vede il pannello dei jack xear 3d e la x rossa sul volume e scomparsa e in piu si sente sei davvero un genio grazie milllee!!!!!!
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 27 nov 2013 alle 11:19
figurati! grazie all'autore della guida
Utile
+1
plus moins
Anch'io ho una scheda Madre ASUS P5GD2-X con sietema operativo attuale
Windows XP Professional + service Pack 3.
E' da tempo che vorrei passare a Win 7 ed ho provato di tutto ma alla fine dell'istallazione quando fà l'ultimo passaggio della configurazione, il computers si blocca ed appare una schermata che dice: "IMPOSSIBILE TERMINARE L'istallazione perchè l'hardweare non è compatibile.
Come è possibile?
Visto che leggendo in web, trovo tutti quelli che hanno la mia scheda Madre riescono ad istallare win7 e peccano solo di 2 driver (Audio e Rete) come si presenta a me nel test di compatibilita del sistema che mi conferma che posso istallarlo basta che aggiorni questi 2 Driver?
Chiedo aiuto a voi... visto che ad Aprile non vi saranno più aggiornamenti di XP!
Grazie in anticipo per le vostre risposte!
Utile
+0
plus moins
Salve io ho lo stesso problema con una scheda madre asus p5qpl-am con realteak alc887. L'audio mi è sempre funzionato finchè un giorno facendo un aggiornamento non è andato più. Ho formattato e reinstallato i driver originali ma niente da fare, ho provato migliaia di altri driver ma l'uscita analagica non me la rileva proprio con windows7, mentre con linux rileva tutto a dimostrazione che funziona tutto quanto. Qualcuno sa darmi una mano?
Utile
+0
plus moins
A me non lo fa scaricare! come faccio???
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 4 mar 2014 alle 11:45
cosa non ti fa scaricare?
Utile
+0
plus moins
@n00r ho windows 8.1 e un pc asus che driver posso installare? so che il post è vecchio ma spero qualcunoo risponda. grazie :)
n00r 21767Posti giovedì 19 marzo 2009Data di registrazione ModeratoreStato giovedì 3 agosto 2017 Ultimo intervento - 24 giu 2015 alle 16:53
quale modello il tuo Asus ?

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!