Scheda wireless non funzionante [Chiuso]

Posti
3
Data di registrazione
mercoledì 24 agosto 2016
Ultimo intervento
mercoledì 24 agosto 2016
- 24 ago 2016 alle 19:11 - Ultima risposta:
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 ago 2016 alle 20:31
Ciao, ho un problema con il mio Fujitsu Siemens Amilo Pro v3515, la scheda wireless non si connette. Modello Atheros AR5005G. OS Windows 7 Home Premium. Ho provato con il centro assistenza di Windows ma non trova soluzioni, ho provato ad andare dal cmd ed aprire l'ipconfig ma tutte le schede sia wireless che ethernet risultano disconnesse. Ho pensato di scaricare il driver per la scheda wireless e reinstallarlo ma prima di farlo volevo affidarmi a voi. Se potete aiutarmi ve ne sarei grato.
Altro... 

5 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 ago 2016 alle 19:26
0
Grazie
ciao,

problema recente? si è verificato dopo un aggiornamento, formattazione, installazione di nuovo software o hardware?
il sistema rileva la scheda wireless?
in gestione dispositivi i driver risultano installati?
quale messaggio di errore esce quando provi a connetterti tramite wifi o cavo?

~~# Per ogni problema... c'è una soluzione #~~
Posti
3
Data di registrazione
mercoledì 24 agosto 2016
Ultimo intervento
mercoledì 24 agosto 2016
- 24 ago 2016 alle 19:36
0
Grazie
Problema recente, si è gia verificato ma un nostro amico l ha riparato e adesso si è ripresentato. Si è ripresentato senza alcun motivo dato che il computer lo usiamo quasi mai o prevalentemente per la navigazione su internet. Il sistema la rileva ma dice non connesso con una X rossa. Sono andato sulle proprietà e i driver risultano installati, ho provato a ripristinarli e riaggiornarli ed è andato tutto bene ma niente. Quando tento di collegarmi mi esce il solito messaggio di provare a spegnere e riaccendere il router o aprire il centro diagnostica.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 ago 2016 alle 20:07
0
Grazie
sul sito ufficiale non c'è il driver per Windows 7, prova quello di vista
Posti
3
Data di registrazione
mercoledì 24 agosto 2016
Ultimo intervento
mercoledì 24 agosto 2016
- 24 ago 2016 alle 20:25
Non l ho scaricato dal sito di Windows, ma dalla installazione guidata del sistema. Comunque provo ad installare il driver e vi faccio sapere.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 ago 2016 alle 20:31
non si tratta del sito di windows ma quello di Fujitsu Siemens