ASUS con Windows 10 non si connessione a WiFi [Risolto/Chiuso]

Posti
3
Data di registrazione
sabato 18 giugno 2016
Stato
Membri
Ultimo intervento
venerdì 16 settembre 2016
-
Salve a tutti, ho un portatile dell'Asus con Windows 10. Non mi ha mai dato problemi, ma da qualche giorno non riesco a connettermi al modem tramite Wi-Fi. La diagnostica di rete Windows evidenzia 2 problemi:
• problema con il punto di accesso o la scheda wireless
• "Wi-Fi" non dispone di una configurazione IP valida
Potete darmi una mano?
Altro... 

5 risposte

Miglior risposta
64
Grazie
Ciao,
prova a resettare le connessioni di rete:apri il prompt dei comandi ed esegui come amministratore, digita i seguenti comandi dando invio alla fine di ogni riga di comando.
netsh winsock reset
netsh int ip reset c:\resetlog.txt
ipconfig /flushdns
netsh advfirewall reset
Chiudi,riavvia il sistema ed anche il router.

Dire "Grazie" 64

Siamo lieti di averti aiutato! Ti siamo stati d’aiuto? Lasciaci una recensione! Valuta CCM

CCM 1457 utenti ci hanno detto grazie questo mese

Ma grandissimo sono 2 settimane che giro cercando una soluzione grazie mille davvero
Grazie! Problema risolto.
Grazie mille! Problema risolto subito
Oddio grazie!!!
Grazie mille!!! Mi hai salvato. Risolto subito ????????
0
Grazie
Grazie grazie grazie grazie!
Sei stato preziosissimo!
Ha funzionato!
Grandissimo!
0
Grazie
Grazie a te.Ciao.
Risolto! Grazie infinite
Risolto anche io! Grazie!
Risolto! Grazie davvero!
Posti
1
Data di registrazione
mercoledì 4 gennaio 2017
Stato
Membri
Ultimo intervento
giovedì 5 gennaio 2017
0
Grazie
Ciao io ho avuto lo stesso problema ed ho eseguito i comandi ma purtroppo non riesco a risolvere. Ho eseguito anche dei comandi simili scritti in un altro argomento ma neanche quelli hanno cambiato niente...:( grazie a chi mi aiuterà!
0
Grazie
Questo thread è già chiuso.Se non hai risolto con i suggerimenti già proposti,apri un nuovo thread specificando qual è il tuo sistema operativo e descrivendo chiaramente qual è il tuo problema.Grazie.
Ha funzionato!
Fate quella cosa del reset con il prompt!!!