Problema connessione: Rete non identificata, protocolli mancanti [Chiuso]

Segnala
Posti
1
Data di registrazione
giovedì 9 giugno 2016
Stato
Membri
Ultimo intervento
giovedì 9 giugno 2016
-
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
-
Ciao,


Da qualche settimana ho un problema di connessione: il mio pc subisce rallentamenti in cui è impossibile navigare, e poi si disconnette. Se mi riconnetto di solito riesco a navigare per qualche secondo, poi ricomincia a rallentare. Il browser mi da come errore: "è stato rilevato un cambio di connessione". Se faccio lo strumento di "risoluzione problemi" mi rileva "mancanza di uno o più protocolli". Se faccio risolvi problemi me lo dà sistemato ma il problema si ripresenta (e se rifaccio "risoluzione problemi" mi ridà lo stesso errore).

tutto questo solo dal mio pc portatile mentre un secondo portatile, ipad e vari smartphone non hanno problemi. Tuttavia: mentre il mio pc è rallentato o tenta di riconnettersi la connessione cade anche su tutti gli altri dispositivi (strana cosa). Spegnendo il mio pc (o mettendolo in modalità aereo) tutti gli altri dispotivi e pc vanno alla grande. Per questo motivo tenderei (ma tutto è possibile) a escludere problemi di linea legati a infostrada.

Ho windows 10 e utilizzo un router wifi Sitecom, ho provato più o meno tutte le cose più semplici: staccare i telefoni, sistemare i filtri, mettere ip statico, cambiare dns, aggiornare i driver della scheda wireless, pulire cache etc ma il problema non si è risolto.

grazie a tutti

1 risposta

Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.569