Il mio Lenovo non si connette al Wi-Fi [Chiuso]

Tedstreet 3 Posti mercoledì 20 gennaio 2016Data di registrazione mercoledì 20 gennaio 2016 Ultimo intervento - 20 gen 2016 alle 19:36 - Ultima risposta: Tedstreet 3 Posti mercoledì 20 gennaio 2016Data di registrazione mercoledì 20 gennaio 2016 Ultimo intervento
- 20 gen 2016 alle 22:40
Salve a tutti! Innanzitutto chiedo scusa in anticipo nel caso avessi sbagliato sezione, ma il mio problema mi sembrava abbastanza complesso e quindi ho optato per quella più generica.

Il mio Lenovo G50-70 non si connette ad alcune reti wi-fi. Mi spiego meglio: in casa mia si connette senza nessun problema, e così anche per le altri reti domestiche; il problema arriva quando voglio connettermi a delle reti pubbliche, come quella della mia università. Rileva la rete, mi connetto, ma indica come connessione "limitata" e ovviamente non mi fa navigare. Il suo problema è che non mi apre la pagina di autenticazione delle credenziali. Il fatto strano è che, seppur non recentemente, in altre occasioni mi ha automaticamente aperto la pagina di autenticazione e mi sono connesso regolarmente.
Qual è il problema (e soprattutto la soluzione)? Ho provato di tutto, da cambiare i DNS a modificare le impostazioni dell'antivirus, senza successo. Informandomi un po' su Internet ho appreso che il problema potrebbero essere i driver, ma: - il sito di Lenovo è dispersivo e non riesco a trovare una pagina da dove scaricarli; - al momento non ho la possibilità di fare il backup al mio pc e non voglio rischiare di perdere i miei dati.

Cosa devo fare? Mi scuso per il messaggio lungo e vi ringrazio in anticipo per le risposte.
Altro... 

4 risposte

0
Utile
3
Ciao,se il pc si connette regolarmente alla tua rete come anche ad altre reti domestiche,è da escludere un problema di driver.Assicurati che la tua scheda di rete sia impostata per ottenere l'indirizzo l'ip automaticamente.Se utilizzi firewall/antivirus non Microsoft ma di terze parti,prova momentaneamente a disabilitarli.Chiedi alla Direzione della tua Università se per connetterti devi settare il tuo pc in modo particolare per adattarsi alla rete universitaria.Poi nella risposta,qui, specifica qual'è il tuo sistema operativo.
Tedstreet 3 Posti mercoledì 20 gennaio 2016Data di registrazione mercoledì 20 gennaio 2016 Ultimo intervento - 20 gen 2016 alle 21:26
Grazie per avermi risposto così presto. Allora, il mio sistema operativo è Windows 8.1 a 64 bit. Per quanto riguarda l'ultimo consiglio che mi hai dato, dubito che il problema sia di settaggi particolari, dato che molti miei amici si collegano regolarmente e io stesso con il pc in questione l'ho fatto tempo fa; in ogni caso lo farò, chiedere non fa male.
Stesso discorso vale più o meno per l'antivirus: è di terze parti come supponevi, ma lo avevo abilitato anche le volte in cui sono riuscito a connettermi, e non mi procurava problemi; ma la prossima volta proverò a disabilitarlo.
Arriviamo quindi alla tua prima indicazione: come faccio ad assicurarmene? Ho cercato tra le impostazioni ma non ho trovato niente che mi sembrasse utile...
guest > Tedstreet 3 Posti mercoledì 20 gennaio 2016Data di registrazione mercoledì 20 gennaio 2016 Ultimo intervento - 20 gen 2016 alle 22:16
Digita nella casella di ricerca ncpa.cpl in connessioni di rete clicca dx sulla tua connessione wi-fi>proprietà>protocollo internet tcp/ip v4>proprietà,verifica che l'impostazione della scheda sia in automatico.Se tutto regolare,prova ad eseguire un reset delle connessioni di rete:apri il prompt dei comandi ed esegui come amministratore,digita i seguenti comandi dando invio alla fine di ogni riga di comando:
netsh winsock reset
netsh int ip reset
ipconfig/flush dns
Riavvia il sistema e riprova a connetterti.
Tedstreet 3 Posti mercoledì 20 gennaio 2016Data di registrazione mercoledì 20 gennaio 2016 Ultimo intervento - 20 gen 2016 alle 22:40
Grazie per la precisione! Domani proverò questo procedimento e vi farò sapere.