Problema accensione e spegnimento pc. [Chiuso]

Posti
6
Data di registrazione
martedì 22 dicembre 2015
Ultimo intervento
venerdì 25 dicembre 2015
- - Ultima risposta: Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 25 dic 2015 alle 17:51
Salve e scusate la tarda ora, sono nuovi di qui. Ho un problema al pc e nonostante le mie ampie conoscenze in materia non riesco a capire perchè, quando il pc mi va in sospensione,ad esempio dopo un po' che non lo uso, una volta che premo il tastino non si riaccende più. Stessa cosa quando spengo il pc come va fatto, rimane la lucina accesa dove si trova la lampadina ciò vuol dire che ancora c'è corrente infatti la ventola rimane attaccata e non si spegne completamente, premo il tastino ma niente non si riaccende, sono costretto a tenerlo premuto e a spegnerlo di botto. Tutto ciò mi è successo dopo che ho deframmato il registro profondamente con advanced system care 8, feci anche un bel po' di pulizia.

Ricapitolando:

- Il pc una volta sospeso non si riaccende premendo il tastino, e sono costretto a spegnerlo tenendolo premuto.

- Il pc non si arresta completamente e rimane corrente nella macchina perchè si sente la ventola accesa e la lucina a lato pure. Anche qui sono costretto a tenere premuto il tasto per spegnerlo di botto.


Dopo aver aggiornato i driver con Driver Booster mi capita anche spessissimo che il pc si scollego dal Wi-Fi, e non ne capti più il segnale a volte. Sembra ci siano problemi alla scheda wireless, ma si può sapere perchè?

Vi ringrazio e scusate la lunghezza.
Altro... 

1 risposta

Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
ciao e benvenuto,
PC fisso o portatile?
quale sistema?

se hai fatto modifiche nelle impostazioni di risparmio energia reimposta tutto come era prima

Per il wifi disinstalla i driver e installa quello ufficiale (dal sito del produttore)

riguardo driver booster ti raccomando questo articolo
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> WilliamQwerty
Posti
6
Data di registrazione
martedì 22 dicembre 2015
Ultimo intervento
venerdì 25 dicembre 2015
-
qual'è il modello del tuo Asus?
WilliamQwerty
Posti
6
Data di registrazione
martedì 22 dicembre 2015
Ultimo intervento
venerdì 25 dicembre 2015
-
Forse il problema della scheda di rete l'ho risolto in quanto Asus stesso mi ha consigliato un download di una versione precedente a quella che avevo io, la 6. Quindi rimane solo il problema del sistema che non si arresta completamente. Ho constatato che solo quando il pc non è carico, a prescindere che sia collegato o scollegato dall'alimentatore, le funzioni di sospensione,riavvio,arresto e ibernazione funzionano. Mentre quando è carico e collegato all'alimentatore gioca questi brutti scherzi, che non sono ancora riuscito a risolvere. Il modello del mio asus è Notebook Asus A555L.
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> WilliamQwerty
Posti
6
Data di registrazione
martedì 22 dicembre 2015
Ultimo intervento
venerdì 25 dicembre 2015
-
il PC è venduto con Win10 o hai fatto tu l'aggiornamento?
problema recente, subito dopo l'aggiornamento, è sempre stato così?
WilliamQwerty
Posti
6
Data di registrazione
martedì 22 dicembre 2015
Ultimo intervento
venerdì 25 dicembre 2015
-
Il PC è venduto con 8.1, l'aggiornamento l'ho fatto io ma non ho mai riscontrato problemi del genere, solo quando ho eseguito la deframmentazione del registro con advanced system care 8 ho constatato questi problemi. Forse l'unico problema che ho sempre avuto sin da quando avevo 8.1, non ricordo i seguito a che cosa (perchè appena comprato non aveva questo difetto), il selettore del cursore cioè la linea che si viene a creare quando si seleziona un area, anzichè essere di norma colorata di blu opaco, risulta essere come il vecchio XP quindi con la linea tratteggiata. E' un errore di windows che non ho mai capito come risolvere. Forse capitò dopo che, a causa di una cartella fantasma che avevo sul desktop, ho dovuto cancellare il mio profilo utente, per sostituirlo con un altro, nuovo, in modo da avere un ''nuovo'' desktop.
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> WilliamQwerty
Posti
6
Data di registrazione
martedì 22 dicembre 2015
Ultimo intervento
venerdì 25 dicembre 2015
-
mi spiace non so cosa cosa si può fare