Audio sparito dopo aver avviato virtual DJ

Chiuso
StefanoD - 6 dic 2015 alle 23:52
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 10 dic 2015 alle 11:02
Ciao, ho un problema riguardo l'audio che è sparito dopo aver avviato virtual DJ, è sparito con in suono decrescente che è durato alcuni minuti, adesso l'audio si sente alle cuffie e alla cassa destra con un volume molto basso, direi inutile.
Il mio PC ha una scheda audioAMD High Definition Audio Device.
Non so come fare, spero sappiate come aiutarmi. Grazie.

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.415
7 dic 2015 alle 11:08
ciao,

avviato o installato? il programma c'era già prima e l'audio funzionava?

se sparito subito dopo l'installazione prova un ripristino configurazione di sistema ad una data anteriore all'installazione di VirtualDJ

0
Si il programma era già installato, ma non aperto da qualche mese. Potrebbe essere un problema con l'aggiornamento a Windows 10?
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.415 > StefanoD
7 dic 2015 alle 11:32
può darsi... vai sul sito del produttore del tuo PC e vedi se ci sono driver audio aggiornati... o forse aggiorna Virtual DJ
0
Si ho già guardato. Forse mi sono spiegato male, comunque il problema non è solo con virtual Dj, l'audio è sparito completamente dal PC.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.415 > StefanoD
7 dic 2015 alle 11:56
si.. è proprio quello che ho capito..
in gestione dispositivi ti esce un errore su qualche periferica?
hai provato a reinstallare il driver audio?
0
StefanoD > Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021
7 dic 2015 alle 18:54
Si ho provato a reinstallare i driver audio, il ripristino è stato fatto con la formattazione completa. Ma il problema continua a persistere.
0