Problemi PC all'avvio, cosa fare [Risolto/Chiuso]

Segnala
Posti
19
Data di registrazione
lunedì 26 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 28 settembre 2017
-
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
-
Da una decina di giorni al primo avvio del pc compare il fermo immagine di America Megatrends con avviso:
Detected ATA/ATAPI Devices...
SATA3G_4: ASUS DVD RAM GH75N

Please enter setup to recover BIOS Setting.
Press F to Run SETUP

Ringrazio fin d'ora chi vorrà aiutarmi a risolvere il problema, magari segnalandomi i passi da seguire.

2 risposte

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
ciao,

premi il tasto segnalato nell'errore FX (qui X è un numero)
nella schermata del BIOS trova l'opzione per resettare il BIOS ("reset bios", "default setting" o qualcosa simile)
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1096 utenti ci hanno detto grazie questo mese

Ciao,
chiedo troppo se ti rubo ancora qualche istante (non sono pratico)?
Premuto F1 si aprono 2 opzioni: Boot Menu (F8) e Default (F5)
F8 : - ST31000524AS
- SATA SM: ASUS DVD RAM GH75N
- Generic-Multi-Card 1.00
F5 : - Load optimizet defaults = OK / Cancel
Con il tasto F10 ci sono 3 opzioni:
- Discard Changes # Exit
- Save Canges # Reset
- Avanced Mode
E' con questi tasti che devo intervenire?
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
trova una schermata simile a queste:






1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1096 utenti ci hanno detto grazie questo mese

Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
scusa.. hai risolto?
> Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020

No, non ho risolto. Ora, l'ora del pc rimane indietro, pur aggiornandola la mattina seguente è in ritardo di ore. Proverò sostituire la batteria tampone. Spero di essere in grado di aggiornare l'ora nel Bios. Comunque farò sapere. Ciao
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786 > Dordel
se l'ora non rimane aggiornata sarà molto probabile la batteria che è da sostituire come dici tu e questo sarebbe l'origine del problema
Dordel
Posti
19
Data di registrazione
lunedì 26 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 28 settembre 2017
> Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020

Problema risolto. Ho solo cambiato la batteria e niente piu.
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786 > Dordel
Posti
19
Data di registrazione
lunedì 26 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 28 settembre 2017

:-)