Dspositivi connessi al wifi ma impossibile navigare [Risolto/Chiuso]

majirez 3 Posti lunedì 31 agosto 2015Data di registrazione lunedì 31 agosto 2015 Ultimo intervento - 31 ago 2015 alle 16:16 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 31 ago 2015 alle 17:55
Ho un grave problema, non posso navigare col wifi. I dispositivi trovano la rete, si connettono ma non aprono la pagina (schermata bianca o "impossibile connettersi"). Ho un modem d-link con provider infostrada. Mi hanno detto di cancellare la cache dns, ma dopo inserito "ipconfig /flushdns" nel prompt dei comandi mi esce scritto che devo avere dei privilegi elevati (sempre per cancellare la cache dns nel prompt)
Soluzioni efficaci per navigare col wifi?
Altro... 

6 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 31 ago 2015 alle 16:52
0
Grazie
nessun dispositivo (PC, Cell, tablet, ...)?
in questo caso non sarà un problema di DNS, ti suggerisco di controllare la configurazione del modem (DHCP abilitato, nessun filtro su indirizzi mac, cambiare canale wifii, ecc) magari resettare il modem!
majirez 3 Posti lunedì 31 agosto 2015Data di registrazione lunedì 31 agosto 2015 Ultimo intervento - 31 ago 2015 alle 17:06
3 cellulari per l'esattezza. Ho gia resettato il modem e provare a cambiare alcune configurazioni ma niente. Siccome non sono un esperto, come faccio a controllare la configurazione come mi stai suggerendo?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento > majirez 3 Posti lunedì 31 agosto 2015Data di registrazione lunedì 31 agosto 2015 Ultimo intervento - 31 ago 2015 alle 17:18
entrando nel pannello di configurazione del modem dall'indirizzo 192.168.1.1 o 192.168.0.1

non conosco il tuo modem quindi ti ti so dire dove andare esattamente
qual'è il modello?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento > n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 31 ago 2015 alle 17:19
scusa ma con il pc riesci a navigare tramite Wifi? o utilizzi il cavo ethernet?
majirez 3 Posti lunedì 31 agosto 2015Data di registrazione lunedì 31 agosto 2015 Ultimo intervento - 31 ago 2015 alle 17:44
Col pc riesco a navigare col cavo. Ho appena risolto il problema resettando il modem a le impostazioni di fabbrica. Nello specifico ho seguito questi consigli : http://www.aranzulla.it/come-riabilitare-una-rete-wireless-32489.html
Per ora però sto lasciando la wifi senza protezione, se riscontro problemi lo scrivo nel forum.
Grazie n00r
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento > majirez 3 Posti lunedì 31 agosto 2015Data di registrazione lunedì 31 agosto 2015 Ultimo intervento - 31 ago 2015 alle 17:55
figurati! e grazie per il feedback e grazie anche al bravo Salvatore

comunque ti suggerisco di non lasciare la rete libera chiunque può usare la tu connessione e anche accedere alle configurazione del modem se non hai cambiato la password predefinita
imposta una chiave di sicurezza con tipo di cifratura più sicuro (WPA2) se i dispositivi non navigano prova con quello meno sicuro (WPA) e cosi via fino a trovare quello compatibile, anche una sicurezza minima con cifratura WEP è meglio di di lasciare la rete senza