Dopo aver formattato il PC l'audio non si sente più [Risolto/Chiuso]

Segnala
Posti
21
Data di registrazione
mercoledì 10 dicembre 2014
Stato
Membri
Ultimo intervento
martedì 27 dicembre 2016
-
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
-
Salve a tutti. Premetto che ho letto altre guide del genere, ma ovviamente il tutto cambia da pc a pc.
Praticamente io ho formattato il mio pc (con sistema operativo Windows 7 Ultimate) e ho installato lo stesso dopo la formattazione.
Di seguito 3 screenshot che riportano le caratteristiche del mio pc:

1) http://i60.tinypic.com/zmcbba.png
2) http://i62.tinypic.com/2h7f609.png
3) http://i60.tinypic.com/x6k2n5.png

Spero mi possiate aiutare. Grazie in anticipo.

1 risposta

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.499
ciao,

leggi https://it.ccm.net/forum/affich-10896-windows-7-non-va-l-audio
si tratta della stessa scheda audio

~~# Per ogni problema... c'è una soluzione #~~
3
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 2224 utenti ci hanno detto grazie questo mese

Posti
21
Data di registrazione
mercoledì 10 dicembre 2014
Stato
Membri
Ultimo intervento
martedì 27 dicembre 2016
2
Ah. Un'ultima cosa, un pò diversa dal caso (che comunque lascio risolto): adesso sento benissimo dalle casse, che dalle cuffie da gaming (quelle cuffie e microfono 2 in 1 con connettori jack - rosa e verde). Adesso, come anche prima di aver installato i driver audio (ma non prima di aver formattato il pc) io sento dalle cuffie, ma non riesco a parlare attraverso il microfono (cosa che, ripeto, prima dellas formattazione potevo fare). Mi ricordo che avevo reinstallato SoundMAX quella volta per farlo funzionare. Dici di rifarlo pure ora o di fare cosa?
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.499
ma soundmax c'è già nel pacchetto che hai scaricato, non si è installato insieme al driver ?

comunque il driver all'inizio era per Vista ma funziona anche su 7, un driver specifico per 7 mi sembra non è stato mai rilasciato... forse non gestisce il microfono !!! boh! non so
Posti
21
Data di registrazione
mercoledì 10 dicembre 2014
Stato
Membri
Ultimo intervento
martedì 27 dicembre 2016
2
Va be, provo a reinstallarlo come feci quella volta. Al massimo non continua a funzionare. Grazie ancora per la tua disponibilità e la tua cortesia.
Posti
21
Data di registrazione
mercoledì 10 dicembre 2014
Stato
Membri
Ultimo intervento
martedì 27 dicembre 2016
2
Ho reinstallato SoundMAX, andando su Pannello di controllo -> SoundMAX -> Cambia e reinstallandolo. Dopo aver riavviato il pc, il microfono funziona perfettamente. Grazie ancora!
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.499
ottimo!
grazie per il feedback!