Non riesco a vedere i video su Mediaset online e altri siti [Chiuso]

Segnala
Posti
4
Data di registrazione
sabato 20 settembre 2014
Stato
Membri
Ultimo intervento
martedì 3 gennaio 2017
-
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
-
ciao, ho problemi a visualizzare i video di diversi siti: le iene, mediaset premium on line, cineblog...

Invece vedo senza problemi i video per es. su youtube.

Uso indifferentemente Firefox e Chrome e sono aggiornati i player come Flash e Silverlight.

Spesso ricevo il messaggio "Il plugin Shockwave Flash risulta impegnato oppure potrebbe essersi bloccato...".

Ho verificato tutti i plugin e gli aggiornamenti, tutto ok.

Cercando online possibili soluzioni ho trovato questa indicazione: "se questo avviso compare solamente su alcuni siti web è possibile che il software di protezione per Internet installato sul computer sia responsabile del blocco di alcuni contenuti. Visualizzare il file di registro relativo al programma o contattare il produttore del software per appurarlo".

Ma come si fa???

Oppure cos'altro si può fare?

Grazie in anticipo per l'aiuto.

Andrea

3 risposte

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.274
ciao,

prova cosi:

Apri il Pannello di controllo, poi doppio clic sull'icona di Flash player
nella finestra delle impostazioni, visualizza la scheda Avanzato quindi clic Elimina tutto...


se non va

Avvia un video (youtube) clic destro nel video poi Impostazioni controlla l'opzione "Abilita accelerazione hardware" e fare un test in entrambe le modalità (abilitata/disabilitata)


altrimenti

disinstalla completamente flash player e reinstallalo
per rimuover Flash Player "pulitamente" utilizza il programmino di Adobe;
Donwload uninstall_flash_player.exe.

2
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1749 utenti ci hanno detto grazie questo mese

Posti
4
Data di registrazione
sabato 20 settembre 2014
Stato
Membri
Ultimo intervento
martedì 3 gennaio 2017

grazie per tutte le istruzioni davvero chiarissime.

Purtroppo ancora non ho risolto:

ho eliminato tutto da avanzate nel pannello di controllo, quindi riavviato.
Poi ho fatto il tentativo di spuntare "Abilita accelerazione hardware" e riavviato nuovamente.

Infine ho scaricato dal link indicatomi l'unistall, che però non parte perche va in conflitto con Chrome: mi chiede di chiudere le finestre, ma Chrome non è lanciato. Ho provato nuovamente dopo un altro riavvio, ma nulla ancora.


Ho provato invano a vedere i video anche con Explorer. Il pic ha Win8.

:(

andrea
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.274
anche i video di altri siti non vanno più ?

per chrome, apri il task manager e termina il (i) processo (i) chrome e riprova

~~# Per ogni problema... c'è una soluzione #~~