PC non si connette alla rete Wi-Fi

Chiuso
Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014
- Modificato il 18 dic 2018 alle 11:35
Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014
- 15 lug 2014 alle 19:08
Ciao, ho un problema che mi sta portando via tantissimo tempo, senza risultati alcuni.

Ho un pc con Windows 7, ho acquistato da poco un router tplink w8970 al quale ci connettiamo con successo con tre telefoni, due pc portatili e un tablet. L'unico a dare problemi è il pc fisso.

Mi connetto tramite Alice adsl e ho acquistato un adattatore di rete tplink Wn822n.

Ho collegato l'adattatore un paio di mesi fa e, a parte qualche piccolo problema, ha performato molto bene fino a quindici giorni fa. Poi ha smesso di funzionare.

Ho provato a disinstallare e reinstallare molte volte, sempre senza alcun successo. Dopo i miei tentativi, il pc a volte vede la rete, a volte no. Ma non si è mai più connesso.

Ho contattato l'assistenza tecnica di tplink, che mi ha suggerito di passare alla modalità solo n anziché bgn, ma non è cambiato nulla. Mi hanno suggerito di chiamarli ma i loro orari sono incompatibili con i miei, purtroppo.

Utilizzo Comodo e Microsoft firewall, ho provato a escludere entrambi, ma nulla.

Ho provato anche a eliminare la password della rete wifi ma nulla.

La cosa che trovo più strana è che ho riprovato a connettermi tramite il modem wifi di Vodafone (cosiddetta "saponetta"), che in precedenza funzionava senza problemi, ma non viene vista nemmeno quella rete, mentre è tranquillamente rilevata da tutti gli altri dispositivi.

Vi sarei davvero grata se poteste aiutarmi. Ho spulciato qualche risposta a casi già risolti ma non ho trovato la soluzione.

Grazie in anticipo a chi ha letto fin qui e buona serata. Brunella

5 risposte

Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014

16 giu 2014 alle 22:17
Ciao, grazie per il tuo aiuto.

Ho provato a installare la scheda sul mio laptop, previa disabilitazione della scheda interna: non viene nemmeno "vista" dal sistema, nel senso che non si accende la luce del dispositivo, il laptop non la rileva, niente da fare.

Proverò a contattare il servizio post vendita di TP LINK... anche se purtroppo mi mette così male con gli orari (dovrei prendere un giorno di ferie apposta per poter parlare con loro...), che quasi quasi compro un altro adattatore e provo a risolvere così.

Puoi darmi un suggerimento per un prodotto valido?

Ciao e buona serata

Brunella
0
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.046
17 giu 2014 alle 10:47
Siamo qui apposta per aiutare =)

Io ho un D-link comprato circa 7 anni fa e tutt'ora perfettamente funzionante... È questo modello... Cosa sui 10/15€

Ora come ora è un po' vecchiotto, la nuova generazione è questa : http://www.dlink.com/it/it/home-solutions/connect/adapters/dwa-182-wireless-ac1200-dual-band-usb-adapter ...

I prezzi vanno dai 30 ai 45 € a seconda dei negozi...

Guarda io in tutti i casi uso da sempre prodotto Dlink per tutto ciò che è wifi e non mi è mai capitato di avere problemi...
0
Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014

17 giu 2014 alle 22:40
Ho avuto un modem dlink prima di questo, mi sono trovata molto bene. L'ho cambiato proprio con il tp link, temevo che fosse troppo "datato" e non riuscisse a reggere tanti dispositivi wi fi nella nuova casa, più grande e dispersiva. Forse avrei dovuto dargli un'opportunità... :)
0
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.046
18 giu 2014 alle 11:40
Prossima volta che cambi, consiglio spassionato, ricorda che Dlink è ottima, ma è pur sempre cinese, nulla in contrario certo, lavorano anche con sistemi Cisco (che sono i migliori in fatto di networking locale)...
Io sono un appassionato di gaming e a casa ho un router orribile fornito dal mio ISP...
Appena posso mi vado a prendere questa belva : http://www.dlink.com/us/en/home-solutions/connect/routers/dgl-5500-gaming-router
Costa un po' ma ne vale la pena =)
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
17 giu 2014 alle 10:43
ciao,

quando attacchi il dongle al PC fisso, senti un suono (beep) ? il Pc lo rileva ? esce funzionante in gestione dispositivi ?
0
Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014

17 giu 2014 alle 22:31
Ciao n00r,

Quando connetto l'adattatore al pc fisso il led del dispositivo lampeggia, risulta funzionante in gestione dispositivi, e la utility del dispositivo lo rileva.

La cosa più strana consiste nel fatto che a volte la rete viene "vista" (molto di rado, circa due volte nell'ultimo periodo), ma il pc non si connette.

Normalmente il dispositivo pare funzionare ma la rete non viene "vista".
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
18 giu 2014 alle 12:33
prova così :

disinstalla il programma resetta il l'adattatore
poi reinstalla solo il driver (durante l'installazione del CD avrai la scelta "Install driver only")
per gestire la rete usa l'utility di windows

per la disinstallazione/rinstallazione
leggi il manuale utente https://static.tp-link.com/resources/document/TL-WN822N_V3_User_Guide_191001.pdf

cancella anche la tua rete (SSID) dalla cronologia del gestore wireless di windows => http://it.ccm.net/faq/2021-pc-rileva-la-rete-wifi-ma-non-si-connette-ad-internet#soluzione-resettare-l-ssid
0
Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014

6 lug 2014 alle 09:16
Ciao n00r, grazie per il tuo intervento.

Ho cercato di eseguire tutti I passi descritti. Ora la rete viene vista, ma non riesco ugualmente a connettermi.

Puoi darmi qualche altra dritta? Grazie...

Ciao, Brunella
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
7 lug 2014 alle 09:24
ciao,

ti esce connessione limitata ? non ti accetta la chiave del modem ?
spiegaci cosa succede esattamente
0
Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014

12 lug 2014 alle 14:31
Ciao,
Grazie per la tua risposta!

Allora, vediamo se riesco ad essere esauriente. Ti informo, ma te ne sarai già accorto, che sono abbastanza ignorante in materia , e quindi potrei spiegarmi male. Perdonami fin d'ora.

In questo momento ho acceso il pc da poco, la luce sulla scheda di rete lampeggia, la finestra in basso a destra sulla barra degli strumenti, a fianco all'orologio per capirci, mi dice nessuna connessione disponibile. Il mio smartphone è allegramente connesso a alice adsl tramite wifi , e anche la rete vodafone wi fi alla quale mi connetto tramite router portatile(cosiddetta saponetta) funziona perfettamente. Ma oggi il pc non rileva nessuna delle due.

Apro il centro connessioni di rete e vedo l'icona del pc, subito a destra il globo di internet, e in mezzo una x rossa. Nessuna connessione in mezzo.

Apro gestisci reti wireless. Nessuna rete è mostrata. L'altro pc, un portatile che è qui al mio fianco, mostra la rete tp link funzionante, invece.

Apro pannello di controllo, La scheda di rete è presente, il dispositivo funziona correttamente, dicono.

Provo a riavviare il sistema, ma oggi niente rete. Provo a lanciare la risoluzione dei problemi, problema trovato: problema con il punto di accesso o la scheda wireless.

Rilancio la risoluzione dei problemi e adesso la rete, nel riquadro in basso a destra, è visualizzata. Potenza segnale buona. Però impossibile connettersi, e dopo un po la rete... sparisce. Ma il portatile a lato continua a funzionare senza problemi.

Davvero non so cosa pensare. Essendo poco o niente pratica, non vorrei aver toccato qualche settaggio.

Scusa se ho fatto confusione. Buona domenica, Brunella
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
14 lug 2014 alle 05:03
ciao,

quale versione hardware è l'adattatore
http://www.tp-link.com/lk/Article/?id=46
0
Brubry
Posti
9
Data di registrazione
sabato 14 giugno 2014
Stato
Membri
Ultimo intervento
martedì 15 luglio 2014

14 lug 2014 alle 07:50
Buongiorno! Questa è facile: versione 3.0 (:

Grazie e buona giornata!
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.046
16 giu 2014 alle 11:19
Ciao,
non conosco quell'adattatore wifi, non l'ho mai posseduto...
per cominciare possiamo cercare di capire se è il dispositivo il problema o il pc fisso...
Vai un uno dei portatili, disattiva la scheda wifi interna del laptop (dovrebbe esserci un bottone apposta sul laptop, tutti ne hanno uno)..
Se non funziona neanche su un altro pc vuol dire probabilmente che è meglio fartelo cambiare finché sei in tempo :/

-1