PC non si connette alla rete Wi-Fi [Chiuso]

Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento - 14 giu 2014 alle 21:47 - Ultima risposta: Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento
- 15 lug 2014 alle 19:08
Ciao, ho un problema che mi sta portando via tantissimo tempo, senza risultati alcuni.

Ho un pc con Windows 7, ho acquistato da poco un router tplink w8970 al quale ci connettiamo con successo con tre telefoni, due pc portatili e un tablet. L'unico a dare problemi è il pc fisso.

Mi connetto tramite Alice adsl e ho acquistato un adattatore di rete tplink Wn822n.

Ho collegato l'adattatore un paio di mesi fa e, a parte qualche piccolo problema, ha performato molto bene fino a quindici giorni fa. Poi ha smesso di funzionare.

Ho provato a disinstallare e reinstallare molte volte, sempre senza alcun successo. Dopo i miei tentativi, il pc a volte vede la rete, a volte no. Ma non si è mai più connesso.

Ho contattato l'assistenza tecnica di tplink, che mi ha suggerito di passare alla modalità solo n anziché bgn, ma non è cambiato nulla. Mi hanno suggerito di chiamarli ma i loro orari sono incompatibili con i miei, purtroppo.

Utilizzo Comodo e Microsoft firewall, ho provato a escludere entrambi, ma nulla.

Ho provato anche a eliminare la password della rete wifi ma nulla.

La cosa che trovo più strana è che ho riprovato a connettermi tramite il modem wifi di Vodafone (cosiddetta "saponetta"), che in precedenza funzionava senza problemi, ma non viene vista nemmeno quella rete, mentre è tranquillamente rilevata da tutti gli altri dispositivi.

Vi sarei davvero grata se poteste aiutarmi. Ho spulciato qualche risposta a casi già risolti ma non ho trovato la soluzione.

Grazie in anticipo a chi ha letto fin qui e buona serata. Brunella
Altro... 

16 risposte

Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento - 16 giu 2014 alle 22:17
0
Grazie
Ciao, grazie per il tuo aiuto.

Ho provato a installare la scheda sul mio laptop, previa disabilitazione della scheda interna: non viene nemmeno "vista" dal sistema, nel senso che non si accende la luce del dispositivo, il laptop non la rileva, niente da fare.

Proverò a contattare il servizio post vendita di TP LINK... anche se purtroppo mi mette così male con gli orari (dovrei prendere un giorno di ferie apposta per poter parlare con loro...), che quasi quasi compro un altro adattatore e provo a risolvere così.

Puoi darmi un suggerimento per un prodotto valido?

Ciao e buona serata

Brunella
Casamarce 1350 Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 17 giu 2014 alle 10:47
Siamo qui apposta per aiutare =)

Io ho un D-link comprato circa 7 anni fa e tutt'ora perfettamente funzionante... È questo modello... Cosa sui 10/15€

Ora come ora è un po' vecchiotto, la nuova generazione è questa : http://www.dlink.com/it/it/home-solutions/connect/adapters/dwa-182-wireless-ac1200-dual-band-usb-adapter ...

I prezzi vanno dai 30 ai 45 € a seconda dei negozi...

Guarda io in tutti i casi uso da sempre prodotto Dlink per tutto ciò che è wifi e non mi è mai capitato di avere problemi...
Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento - 17 giu 2014 alle 22:40
Ho avuto un modem dlink prima di questo, mi sono trovata molto bene. L'ho cambiato proprio con il tp link, temevo che fosse troppo "datato" e non riuscisse a reggere tanti dispositivi wi fi nella nuova casa, più grande e dispersiva. Forse avrei dovuto dargli un'opportunità... :)
Casamarce 1350 Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 18 giu 2014 alle 11:40
Prossima volta che cambi, consiglio spassionato, ricorda che Dlink è ottima, ma è pur sempre cinese, nulla in contrario certo, lavorano anche con sistemi Cisco (che sono i migliori in fatto di networking locale)...
Io sono un appassionato di gaming e a casa ho un router orribile fornito dal mio ISP...
Appena posso mi vado a prendere questa belva : http://www.dlink.com/us/en/home-solutions/connect/routers/dgl-5500-gaming-router
Costa un po' ma ne vale la pena =)
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 17 giu 2014 alle 10:43
0
Grazie
ciao,

quando attacchi il dongle al PC fisso, senti un suono (beep) ? il Pc lo rileva ? esce funzionante in gestione dispositivi ?
Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento - 17 giu 2014 alle 22:31
0
Grazie
Ciao n00r,

Quando connetto l'adattatore al pc fisso il led del dispositivo lampeggia, risulta funzionante in gestione dispositivi, e la utility del dispositivo lo rileva.

La cosa più strana consiste nel fatto che a volte la rete viene "vista" (molto di rado, circa due volte nell'ultimo periodo), ma il pc non si connette.

Normalmente il dispositivo pare funzionare ma la rete non viene "vista".
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 18 giu 2014 alle 12:33
0
Grazie
prova così :

disinstalla il programma resetta il l'adattatore
poi reinstalla solo il driver (durante l'installazione del CD avrai la scelta "Install driver only")
per gestire la rete usa l'utility di windows

per la disinstallazione/rinstallazione
leggi il manuale utente http://www.tp-link.com/resources/document/TL-WN822N_V3_User_Guide_191001.pdf

cancella anche la tua rete (SSID) dalla cronologia del gestore wireless di windows => http://it.ccm.net/faq/2021-pc-rileva-la-rete-wifi-ma-non-si-connette-ad-internet#soluzione-resettare-l-ssid
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 14 lug 2014 alle 05:03
ciao,

quale versione hardware è l'adattatore
http://www.tp-link.com/lk/Article/?id=46
Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento - 14 lug 2014 alle 07:50
Buongiorno! Questa è facile: versione 3.0 (:

Grazie e buona giornata!
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 14 lug 2014 alle 07:54
l'hai provato il driver del sito ? (per la V3)

http://www.tp-link.com/lk/support/download/?model=TL-WN822N&version=V3#tbl_a

installa solo il driver non l'utility
Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento - 15 lug 2014 alle 18:41
Ciao,
Accantoniamo un istante il problema di alice e tp link wifi, vorrei illustrarti quello che succede in questo istante. Magari può servirti per capire il problema.

Acceso pc, inserito il router wi fi di vodafone, la cosiddetta saponetta. Questo perchè voglio scaricare il software che mi hai suggerito, e a volte la connessione di vodafone funziona. O meglio: la connessione di vodafone funziona sempre, per gli altri dispositivi. Sul pc a volte si a volte no.! Lo utilizzo connesso con il suo cavetto usb, senza la scheda di rete, che ho proprio staccato per evitare conflitti.

Oggi non va.

Stato connessione alla rete locale: nessun accesso a internet. Attività: byte inviati 1321, ricevuti 2656.

Il dispositivo huawei funziona correttamente.

La rete c'è però. In basso a destra compare il messaggio: attualmente connesso A vodafone- nessun accesso a internet.

Risoluzione dei problemi: connessione alla rete locale lan non dispone di una configurazione ip valida.

Il tablet vede entrambe le reti, sia tplink connesso con alice, sia vodafone...

Questo problema con vodafone mi succede spesso. Di solito risolvo disinstallando e reinstallando il modem huawei.

Cosa che vado a fare. E in seguito provo a scaricare quell software per tplink.

Grazie n00r! Grazie grazie del tuo aiuto!

Brunella
Brubry 9 Posti sabato 14 giugno 2014Data di registrazione martedì 15 luglio 2014 Ultimo intervento - 15 lug 2014 alle 19:08
Piccolo aggiornamento: niente, non funziona nemmeno dopo disinstallazione.
Casamarce 1350 Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 16 giu 2014 alle 11:19
-1
Grazie
Ciao,
non conosco quell'adattatore wifi, non l'ho mai posseduto...
per cominciare possiamo cercare di capire se è il dispositivo il problema o il pc fisso...
Vai un uno dei portatili, disattiva la scheda wifi interna del laptop (dovrebbe esserci un bottone apposta sul laptop, tutti ne hanno uno)..
Se non funziona neanche su un altro pc vuol dire probabilmente che è meglio fartelo cambiare finché sei in tempo :/