Chiavetta WiFi TP-Link connessa ma non navigo in internet

Chiuso
manovella21 Posti 4 Data di registrazione mercoledì 26 agosto 2015 Stato Membri Ultimo intervento venerdì 28 agosto 2015 - Modificato il 12 dic 2018 alle 11:37
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 10 set 2015 alle 16:20
Ciao,
avrei bisogno del vostro aiuto.
Ho da poco acquistato una chiavetta wifi tplink per potermi collegare alla rete di casa.
Il computer la rileva e mi dice che è connesso però quando mi collego ad internet mi dice "impossibile rilevare il server..." e non c'è verso di navigare su nessun sito.
Il mio sistema operativo è Windows xp, cosa posso fare?
grazie a chi mi risponderà.



Configurazione: Windows 7 / Mozilla 11.0
Potrebbe anche interessarti:

5 risposte

allora, ho fatto un po' di prove come mi avete suggerito e ho sistemato gli indirizzi IP e DNS in modo automatico.
A questo punto mi si collega alla rete e al sito msn.it però non mi apre nessuna altra pagina di internet.
Altri suggerimenti?
6
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.420
9 set 2015 alle 18:06
quale modifiche hai fatto?
hai provato togliendo la protezione della rete wifi?
0
no, come si fa?
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.420 > manovella21
10 set 2015 alle 16:20
entra nella configurazione del modem e disattiva la la protezione Wifi per rendere la rete libera (senza password)
0