Problema di accesso alle risorse condivise

Risolto/Chiuso
Fangorn72 Posti 4 Data di registrazione giovedì 13 febbraio 2014 Stato Membri Ultimo intervento venerdì 14 febbraio 2014 - 13 feb 2014 alle 14:26
Casamarce Posti 1299 Data di registrazione giovedì 21 novembre 2013 Ultimo intervento 7 febbraio 2021 - 14 feb 2014 alle 11:08
Ciao a tutti.

Ho un notebook con windows 8 e un desktop pc con windows xp.
Entrambi i computer accedono a internet per mezzo dello stesso router e sono quindi in questo modo collegati tra di loro, via cavo.

Da ora in poi chiamo 'windows 8' il notebook e 'windows xp' il pc desktop.

Quando da windows 8 cerco di logarmi in windows xp, ricevo un messaggio di errore: 'The user name or password is incorrect'. Il login da windows xp in windows 8 avviene invece senza problemi.

Ho provato a creare nei due computer lo stesso utente con la stessa password ma nulla è cambiato: non riesco a logarmi da windows 8. L'unica differenza è che da windows xp riesco ad entrare in windows 8 direttamente, senza che mi vengano richiesti user name e password.

Non uso 'homegroup' ma semplice networking, dato che 'homegroup' non è supportato da windows xp. Quindi entrambi i computers appartengono allo stesso gruppo e per quanto riguarda windows xp c'è una spunta a 'File and Printer Sharing for Microsoft Networks' in Proprietà di Local Area Connection, e una spunta a 'Use simple file sharing' in Folder options.

In entrambi i computers ho installato Comodo Internet Security (CIS).
In windows xp ho provato ad abilitare CIS per ricevere connessioni in Desktop Remoto, e ora sono in grado di collegarmi da windows 8 a windows xp per mezzo di Desktop Remoto.

Se però dalla cartella Network di windows 8 provo a logarmi in windows xp ricevo sempre lo stesso messaggio di errore: 'The user name or password is incorrect'.

Qualcuno di voi ha qualche idea?

Grazie in anticipo.
Potrebbe anche interessarti:

6 risposte

Casamarce Posti 1299 Data di registrazione giovedì 21 novembre 2013 Ultimo intervento 7 febbraio 2021 1.045
13 feb 2014 alle 15:07
Ciao Fangorn,

allora cerco di capire se hai usato lo stesso processo che userei io:

da xp:
start
--> pannello di controllo
--> rete e connessioni internet (se non vedi questa voce sulla sinistra c'è scritto passa alla visualizzazione per categorie)
--> installa una rete senza fili domestica o per una piccola azienda e vado avanti.
--> quando devo denominare la rete metto lo stesso nome che poi metto su w8. (supporto windows: "è importante utilizzare lo stesso nome di gruppo di lavoro per tutti i PC della rete. In questo modo, i computer con versioni diverse di Windows potranno rilevarsi a vicenda e accedere gli uni agli altri. Ricordare che il nome del gruppo di lavoro predefinito varia in base al sistema operativo Windows in uso".
--> attiva condivisione file e stampanti

quando imposti la password poi la immetti tramite w8 non dovresti avere problemi ad accedere...
ho fatto la stessa cosa a casa (non posseggo w8, ho solo w7) e non ho trovato problemi..

magari prova a rifare tutto il procedimento e vediamo se ci blocchiamo di nuovo
0