Periferica audio mancante [Risolto/Chiuso]

Posti
3
Data di registrazione
lunedì 9 aprile 2012
Ultimo intervento
29 aprile 2012
- 9 apr 2012 alle 11:36 - Ultima risposta:  emy88
- 5 mag 2012 alle 12:38
Ciao, facendo pulizia nel computer per sbaglio ho cancellato la periferica audio ho provato a scaricarla ma nn ci sono riuscito come faccio grazie in anticipo
Altro... 

17 risposte

Miglior risposta
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 10 apr 2012 alle 15:33
2
Grazie
ciao,

ci serve sapere il modello e la marca del PC o il nome della scheda madre e la scheda audio

se non hai sul CD dei driver, puoi scaricali dal sito del produttore, se è di marca, e se è assemblato su quello del produttore della scheda madre o sul sito della scheda audio se è una scheda esterna

Grazie n00r 2

Altro da dire? Aggiungi commento

CCM ha aiutato 516 internauti questo mese

Posti
4
Data di registrazione
martedì 24 aprile 2012
Ultimo intervento
mercoledì 25 aprile 2012
- 24 apr 2012 alle 16:58
Scusa n00r io ho lo stesso problema, mi puoi aiutare? Ho un computer NEC adesso ti copio tutti i dati, grazie in anticipo.


Edit: Continua QUI
Posti
3
Data di registrazione
lunedì 9 aprile 2012
Ultimo intervento
29 aprile 2012
- 29 apr 2012 alle 17:35
n00r ho un altro problema ho eliminato la scheda di rete e nn mi va piu internet infatti ti sto scrivendo da un altro computer e nn riesco a trovarla me lo puoi dare il link che io nn lo so fare grazie
Posti
3
Data di registrazione
lunedì 9 aprile 2012
Ultimo intervento
29 aprile 2012
- 4 mag 2012 alle 11:44
nn ho levato la scheda di rete ma il driver della scheda di rete mi puoi aiutare
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 4 mag 2012 alle 15:05
ciao io ho lo stesso problema con i driver audio. Ho una mobo asus a8n-sli deluxe, la sc. audio è una ati radeon hdmi. Mi si è bloccato il pc, dopo averlo riavviato non mi ha funzionato più l'audio. Ho reinstallato i driver realtek ac'97, ha ripreso a funzionare, ma dopo un po lo stesso problema. Sapreste aiutare anche me per favore, visto che nn sono espertissimo?? grazie mille in anticipo!!