Periferica audio mancante [Risolto/Chiuso]

Posti
3
Data di registrazione
lunedì 9 aprile 2012
Ultimo intervento
29 aprile 2012
- - Ultima risposta:  emy88 - 5 mag 2012 alle 12:38
Ciao, facendo pulizia nel computer per sbaglio ho cancellato la periferica audio ho provato a scaricarla ma nn ci sono riuscito come faccio grazie in anticipo
Altro... 

1 risposta

Miglior risposta
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14499
2
Grazie
ciao,

ci serve sapere il modello e la marca del PC o il nome della scheda madre e la scheda audio

se non hai sul CD dei driver, puoi scaricali dal sito del produttore, se è di marca, e se è assemblato su quello del produttore della scheda madre o sul sito della scheda audio se è una scheda esterna

Dire "Grazie" 2

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 770 utenti ci hanno detto grazie questo mese

Diego Sgrò
Posti
4
Data di registrazione
martedì 24 aprile 2012
Ultimo intervento
mercoledì 25 aprile 2012
-
Scusa n00r io ho lo stesso problema, mi puoi aiutare? Ho un computer NEC adesso ti copio tutti i dati, grazie in anticipo.


Edit: Continua QUI
mattidigry
Posti
3
Data di registrazione
lunedì 9 aprile 2012
Ultimo intervento
29 aprile 2012
-
n00r ho un altro problema ho eliminato la scheda di rete e nn mi va piu internet infatti ti sto scrivendo da un altro computer e nn riesco a trovarla me lo puoi dare il link che io nn lo so fare grazie
mattidigry
Posti
3
Data di registrazione
lunedì 9 aprile 2012
Ultimo intervento
29 aprile 2012
-
nn ho levato la scheda di rete ma il driver della scheda di rete mi puoi aiutare
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14499 -
ciao io ho lo stesso problema con i driver audio. Ho una mobo asus a8n-sli deluxe, la sc. audio è una ati radeon hdmi. Mi si è bloccato il pc, dopo averlo riavviato non mi ha funzionato più l'audio. Ho reinstallato i driver realtek ac'97, ha ripreso a funzionare, ma dopo un po lo stesso problema. Sapreste aiutare anche me per favore, visto che nn sono espertissimo?? grazie mille in anticipo!!