AVG segnala minaccia

Chiuso
iccio Posti 10 Data di registrazione giovedì 16 settembre 2010 Stato Membri Ultimo intervento lunedì 15 agosto 2011 - 16 set 2010 alle 15:38
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 20 set 2010 alle 15:53
Ciao,
nel mio sito, che ho appena creato, dopo la ricerca con Google AVG free edition mi segnala sempre qeusta minaccia:
Pericolo: AVG Active Surf-Shield ha rilevato minacce attive in questa pagina e ha bloccato l\'accesso per garantire la protezione del computer.  
La pagina a cui si sta tentando di accedere è stata identificata come minaccia conosciuta, phishing o sito Web di ingegneria sociale noto. È stata pertanto bloccata per garantire la protezione del computer. Senza protezione, ad esempio quella garantita da AVG Security Toolbar e AVG, il computer rischia di essere compromesso o danneggiato oppure si rischia il furto dei dati personali.  

URL: www.ciccioweb.it/ 
Nome: Minaccia Link to Exploit Site (type 90) 
(JS:ScriptPE-inf [Trj]). 



Chiusa la notifica si naviga tranquilli ma se qualcuno la riscontra, sicuramente non aprirà il sito.
Da cosa dipende e, sopratutto, come aggiustare il tutto?
Grazie in anticipo. Saluti


5 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
16 set 2010 alle 16:21
ciao,
hai utilizzato qualche javascript "pronti per l'uso" ? (cio'è script non hai scritto tu)

in firefox disattiva javascript e prova accedere al tuo sito

fammi sapere
0
iccio Posti 10 Data di registrazione giovedì 16 settembre 2010 Stato Membri Ultimo intervento lunedì 15 agosto 2011
17 set 2010 alle 21:46
Ciao, finalmente posso rispondere all'interno del forum.
Come ha suggerito n00r ho disattivato javascript e il problema, almeno da quel punto di vista, è risolto.
Adesso si tratta di vedere quale stringa javascript è la causa del problema:
ho inserito da Altervista lo Jscrip per la toolbar e le loro stringhe di indirizzamento di "proprietà" del sito (sitemap, htacces, ecc.). In pù ho inserito un guestbook con Bpath (anche lì altre javascript).
Posso capire quale è quella che crea il problema o devo mettere mano a tutte le mie pagine html e cancellare andando per tentativi?
Nel frattempo ho dovuto riavviare javascipt sennò non navigo bene sul Pc
Grazie a tutti e a n00r in anticipo se vorrete aiutarmi
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
20 set 2010 alle 13:43
"o devo mettere mano a tutte le mie pagine html e cancellare andando per tentativi?"
perché cancellare, è sufficiente commentare le righe
<!-- commento: testo non verrà visualizzato, codice non verrà eseguito -->

se trovo tempo darò un occhiata al codice sorgente delle tue pagine se trovo lo script in causa ti faccio sapere

Ps: "finalmente posso rispondere all'interno del forum. " hai avuto qualche problema ad accedere al forum kioskea ??
0
iccio Posti 10 Data di registrazione giovedì 16 settembre 2010 Stato Membri Ultimo intervento lunedì 15 agosto 2011
20 set 2010 alle 14:44
ciao, si per un certo periodo non riuscivo ad aprire il rispondi a questo thread ma probabilmente era un mio problema di connessione.
Nel frattempo ho di farmi avere dei riscontri anche da altre persone: a loro per esempio, non viene visualizzato nessun messeggio di pericolo.
Allora è la mia impostazione (anche se è quella di default) di AVG a segnalare il "problema".
Mettendo mano alle pagine html ho fatto un pò di modifiche che spero possano funzionare. Sicuramente avrò ancora bisogno del tuo aiuto, intanto ti ringrazio per la pazienza. ciao.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.407
20 set 2010 alle 15:53
il codice "incriminato" non dovrebbe per forza essere dannoso anche se AVG lo tratta come minaccia.. i questi casi si tratta di "falso-positivo"
i tuoi amici, penso, non hanno tutti AVG come antivirus e meno "AVG Active Surf-Shield", perciò non hanno lo stesso tuo problema.
0
Unisciti ALLA COMMUNITY