Periferica controller audio multimediale

Chiuso
mascara ct Posti 1 Data di registrazione lunedì 6 settembre 2010 Stato Membri Ultimo intervento lunedì 6 settembre 2010 - 6 set 2010 alle 17:12
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 15 set 2010 alle 13:00
Ciao,

Dopo aver seguito alcune istruzioni su qst forum..
Ho scaricato i driver, installati e l'altoparlate x la regolazione dell'audio compare sulla barra sotto a destra.. Quindi l'audio c'è.. ma nn lo sento xk andando su gestione periferiche.. Nn trovo + la periferica CONTROLLER AUDIO MULTIMEDIALE.. Quella dove prima trovavo il punto interrogativo giallo!... Solo ke leggendo sul forum.. Mi dicevano di disintallarla e installarla di nuovo.. L'ho ftt ma nn c'è +..
Aiutatemi x favore..!.. grazie!.. =)

3 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.404
15 set 2010 alle 13:00
da quale sito hai scaricato i driver ?
se non dal sito della Asus cancellalo
prendi quello nella pagine support della tuo scheda madre: http://support.asus.com/download/download.aspx?modelname=A7V600-X&SLanguage=en-us

scusa per la risposta tardiva
1
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.404
10 set 2010 alle 05:09
ciao,
puoi mandarci dettagli sul tuo pc; marca, modello, nome scheda madre, e quella audio, e il service pack di XP (ap1, sp2, sp3)
0
Il mio pc è un'assemblato.. di preciso nn so la marca..
Kmq..
Scheda madre..: ASUS A7V600-X
Scheda audio..: VIA AC'97 (credo sia questa.. nn sono molto esperto)

Windows xp Service pack 3

sperando di poter risolvere il problema aspetto vostre risposte!.. Grazie.. =)
0
Unisciti ALLA COMMUNITY