Al mio computer sony non funziona più l'audio [Chiuso]

didina99 - 24 mar 2010 alle 19:35 - Ultima risposta: jampeg 3 Posti giovedì 25 marzo 2010Data di registrazione lunedì 29 marzo 2010 Ultimo intervento
- 26 mar 2010 alle 12:45
ciao a tutti sono federica il mio computer sony nn ha + l'audio... fino a 2 giorni funzionava e adesso niente!!!!!! ho controllato il pulsante audio e magari se you tube era senza ma niente!!! tutto regolare!!! mi potete aiutare??????????
grazie spero in una risposta!!!!!!!
Altro... 

4 risposte

0
Utile
ciao. allora vai su controll pannel e poi gestione di dispositivi e li vedi se c'hai qualche (?) punto interrogativo giallo oppure qualche triangolo giallo. se si allora clica con il destro del mouse e poi aggiorna driver oppure vai sul sito di sony e li con il tipo dio sony che hai scarichi i driver per l'audio e installali. se non funziona allora scrivi qui di nuovo.
0
Utile
ancora niente!!!!!!! avete altre idee??? :-(
grazie!!!!
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 26 mar 2010 alle 11:45
0
Utile
ciao,

servono più info:
S.O.
marca + modello del computer
nome scheda madre
nome scheda audio
circostanze della sparizione dell'audio (aggiornato il sistema, istallato alcun software)
...
jampeg 3 Posti giovedì 25 marzo 2010Data di registrazione lunedì 29 marzo 2010 Ultimo intervento - 26 mar 2010 alle 12:45
0
Utile
Ciao, visto che hai controllato il tasto di volume escluso sulla tastiera (in alto a destra della stessa che non è attivo), controlla lo spinotto delle casse se si è mosso, ricorda se per caso hai usato un programma di musica o acquisizione o scheda Tv se il volume è stato abassato dal tutto, oppure controlla con una radio o mp3 o ipood collegandolo in line sul jack celeste dietro computer, per verificare se la scheda funziona o vedi sulle proprietà della scheda se ci sono problemi, poi vediamo cosa si può fare di un pò più impegnativo