Windows XP: Skype invia chiamate ma non riceve chiamate [Risolto/Chiuso]

Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- 22 set 2017 alle 15:07 - Ultima risposta:
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- 26 set 2017 alle 16:23
Mia suocera ha un vecchio xp windows:
Se cerco di contattarla con skype non riesco a collegarmi con lei. Parte il segnale ma il suo indirizzo skype risulta irraggiungibile e appare la scritta in campo giallo: chiamata non riuscita. Però riesco a mandarle un messaggio scritto che le arriva senza problemi!
Al contrario, se lei mi chiama io ricevo la sua chiamata senza problemi.
Ho aggiornato skype di mia suocera all'ultima versione.
Ho aggiornato il firewall di mia suocera e ora è perfettamente allineato con il suo skype.
La versione di internet explorer è la 8 , sul pc di mia suocera , quindi non ci sono problemi di compatibilità con skype.
I service pack sono aggiornati!
I driver risultano a posto.
In internet non trovo altro che possa fare..

Il problema si risolve togliendo e rimettendo skype (via revo unistall). Si risolve per alcune ore, poi, improvvisamente, senza un motivo, il problema si ripresenta.

Non so più che cosa possa cambiare o aggiornare . Mi potete aiutare?
Grazie in anticipo!
Altro... 

13 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 22 set 2017 alle 16:28
0
Grazie
ciao,

hai provato la versione skype web https://web.skype.com/ ?
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- Modificato da lupomartino il 22/09/2017 alle 17:34
0
Grazie
Ciao a te
Sì certo, l'ho provata ma non ha risolto il problema.
Intanto grazie per la risposta anche velocissima. Siete un ottimo forum.
Ciao
Ho lo stesso problema, per caso hai risolto? E se si, come?
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- 24 set 2017 alle 15:40
0
Grazie
No, brancolo nel buio. Mi sa che è la classica situazione dell'ago nel pagliaio che si risolve solo con nuova immagine o con formattazione. Speriamo che qualcuno mi dia la dritta giusta. Se mi arriva la dritta giusta te la passo...
Dopo molte ricerche io ho risolto disintallando completamente (trovi la procedura su internet) la versione 7.36 e installando la versione 7.35.0.103 (la trovi qui https://onedrive.live.com/?cid=DB6E69DD03D093C9&id=DB6E69DD03D093C9%21109%29. Da avviso che la versione non è attuale (si può ignorare), ma funziona sia in chiamata che in risposta.
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- Modificato da lupomartino il 25/09/2017 alle 08:54
0
Grazie
Grazie per l'indicazione. La versione 7.35.103 non l'ho scaricata dal link one drive che mi hai mandato (ci clicco sopra ma non mi si collega, può rimandarmelo?). L'ho scaricata da filehippo. Ho provato a caricarla e mi dice che :"Ci sono problemi con il server di download. Per scaricare file alternativo di installazione skype, scarica qui). In pratica mi rimanda all'ultima versione di skype. Insomma è un loop!
Come sei riuscito a caricare la versione 7.35.103? dove l'hai presa e perchè non ti va in loop?
Aspetto il nuovo link al tuo onedrive cloud.
Sono contento che hai risolto. Spero di riuscirci anch'io. A presto!

ps: non importa che sia una versione "datata". L'importante è che funzioni!!! Non ne posso più di smontare e rimontare skype sul pc di mia suocera. Lo devo fare ogni giorno!!! Perchè la versione che monto funziona bene solo per poche ore. Poi riparte il problema della chiamata non riuscita. Solo per poche ore va, certo è un bel mistero!!!
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 25 set 2017 alle 10:23
ecco il link https://onedrive.live.com/?cid=DB6E69DD03D093C9&id=DB6E69DD03D093C9%21109
c'era una parentisi in più alla fine del link sopra
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- 25 set 2017 alle 14:01
0
Grazie
Grazie ora l'ho scaricato. Ma fino a domani mattina non ho accesso a pc di mia suocera (anche con team viewer). Domani, appena tolgo la vecchia versione e carico la tua ti dico come va, dopo qualche ora di prova perchè, come ti dicevo, il problema non si presenta immediatamente.
Grazie ancora a domani!!!
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 25 set 2017 alle 14:18
grazie a Martino che ha trovato la soluzione
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- 25 set 2017 alle 16:56
Grazie anche a Martino che ha trovato la soluzione, allora perchè è un vero rompicapo!!! Poi vi dico...
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- 26 set 2017 alle 16:03
0
Grazie
Ho caricato sul pc di mia suocera la versione 7.35.103, ieri sera (sono riuscito a usare quel pc della suocera, in anticipo) e alle 15:58 di oggi non ha dato più alcun problema. Credo che il problema sia risolto. Aspetto ancora un po' per sciogliere la prognosi ma Martino aveva visto giusto.

Se non mi risentite per un paio di giorni allora tutto è definitivamente risolto ed archiato qui a disposizione, per altri poveretti che eviteranno di sudare 4 camicie per trovare la soluzione a questo rebus skype.

Grazie a Martino (un genio a trovare la versione giusta!!!) e anche a n00r che mi ha dato una mano d'aiuto, anche lui.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 set 2017 alle 16:06
Grazie per aver riferito
metto Risolto
Posti
8
Data di registrazione
venerdì 22 settembre 2017
Ultimo intervento
martedì 26 settembre 2017
- 26 set 2017 alle 16:23
0
Grazie
Di nulla, era doveroso rifervi.
Ok, metti risolto.
Voglio ancora ringraziare gli amministratori e i collaboratori di questo forum. Vedo che funziona bene, senza di voi non sarei uscito dal problema..