Windows Defender Errore 577 dopo disinstallazione Malwarebytes

Chiuso
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017 - Modificato il 22 mag 2017 alle 13:44
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017 - 22 mag 2017 alle 20:41
Ciao,

Oggi avevo disinstallato Malwarebytes Premium 3.0.6 perché non mi faceva più gli aggiornamenti.. al riavvio PC non mi funziona più Windows Defender, risulta adesso disattivato. qualche consiglio.. grazie in anticipo.
Potrebbe anche interessarti:

4 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
22 mag 2017 alle 14:54
Ciao,

quale sistema operativo?

- apri il registro di sistema
- fai il backup del registro Importante
- vai alla chiave HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows Defender
- cerca la voce DisableAntiSpyware ce eliminala
- chiudi il registro e riavvia il sistema

1
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
Modificato il 22 mag 2017 alle 18:49
Ciao,
sistema operativo Windows 10
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417 > elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 19:59
poi ?
0
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 20:10
Edizione Windows
Windows 10 Home
2015 Microsoft Corporation. Tutti i diritti sono risarvati
Sistema
Processore: intel(R) CPU P6100 @ 2.00GHz 2.00 GHz
Memoria istallata (RAM) 4,00 GB (3,80 GB utilizzabile)
Tipo sistema: Sistema operativo a 64 bit, processore basato su x64
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417 > elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 20:15
chiedevo un feedback sul mio suggerimento del primo post
0
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 12:16
Risolto!!!
Windows Defender aveva preso un Virus, istallando un nuovo antivirus Avira è tornato a funzionare Windows Defender correttamente :)

Una domanda: posso tenere attivo Windows Defender e Avira o rischio che i due antivirus vanno in conflitto tra di loro adesso?
0
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 12:27
Come non detto detto Windows Defender non funziona di nuovo
0
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 20:13
Fai anche assistenza tramite TeamViewer
per dare un occhiata?
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
Modificato il 22 mag 2017 alle 20:16
speriamo riuscire a risolvere nel forum
0
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 20:38
FOTO registro:
https://prnt.sc/fautmk
0
elio46 Posti 99 Data di registrazione lunedì 23 febbraio 2015 Stato Membri Ultimo intervento martedì 18 luglio 2017
22 mag 2017 alle 20:41
0