Indirizzo IP non valido modem Alice PC Windows 10 [Risolto/Chiuso]

Segnala
-
 guest -
buongiorno, il nuovo modem ha un indirizzo dinamico e ogni volta che accendo il pc non da' l indirizzo ip valido. Devo usare risoluzione dei problemi, si reimposta ethernet e il problema si risolve. Si ripresenta pero' ad ogni avvio del pc. Come posso risolvere? Grazie in anticipo. Ho windows 10 e l ultimo modello modem alice. Connessione normale senza fibra.


8 risposte

Altri dispositivi si connettono regolarmente? Vai in gestione dispositivi>schede di rete,seleziona la tua scheda,assicurati che l'opzione risparmio energia sia disabilitata.Eventualmente riavvia il pc ed il modem.
8
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 2174 utenti ci hanno detto grazie questo mese

Prova ad assegnare manualmente in modo statico alla scheda di rete del pc l'indirizzo ip,il gateway predefinito e l'indirizzo server dns
Credo di aver risolto seguendo meglio il primo consiglio. Riepilogando: gestione dispositivi dal pannello di controllo; Schede di rete, scheda di rete (io ho Realtek), proprieta' ; avanzate ; nella lista che compare selezionare "ethernet a risparmio energetico" e impostare "disabilitato" e poi dare l'OK. Grazie per la vostra cortesia, vi faro' sapere se il problema si ripresenta e grazie ancora.
Ho disabilitato l'opzione di risparmio energia della scheda di rete ma purtroppo il problema persiste. Gli altri dispositivi come cellulari e tablet non danno problemi salvo un paio di volte un tablet lenovo diede lo stesso problema di autenticazione indirizzo ip e reinserendo la password e riavviando il modem risolsi. Invece sul pc il problema si ripresenta sempre.
Prova fatta. Ho assegnato indirizzo, gateway e i dns che in quel momento avevo, ma, non appena il modem si sposta su altri indirizzi (suppongo per motivi di traffico) cambia l errore (indirizzo ip non valido). Ho notato che lo fa uno o due volte al giorno nel momento in cui spengo o riavvio il pc.
Ho eseguito anche come amministratore dal prompt dei comandi netsh winsock reset
netsh int ip reset
ipconfig /flushdns
ipconfig /release
ipconfig /renew come suggerito su questo forum mesi fa, ma il problema si ripresenta all' avvio del pc. Si risolve solo in quel momento.
Questo problema è sorto di recente o c'è sempre stato? Ultimamente hai installato programmi o software particolari? Se ti colleghi via lan,prova a spostare il cavo su un'altra porta del router,oppure da gestione dispositivi disinstalla la scheda di rete e poi riavvia il sistema.Quindi attendi che Windows reinstalli automaticamente la scheda e poi riprova.
Grazie a te per aver riferito.
Ciao.