Segnala

ASUS con Windows 10 non si connessione a WiFi [Risolto/Chiuso]

Fai una domanda Carolchelo 3Posti sabato 18 giugno 2016Data di registrazione venerdì 16 settembre 2016 Ultimo intervento - Ultima risposta 22 mag 2017 alle 18:57 da Roberto
Salve a tutti, ho un portatile dell'Asus con Windows 10. Non mi ha mai dato problemi, ma da qualche giorno non riesco a connettermi al modem tramite Wi-Fi. La diagnostica di rete Windows evidenzia 2 problemi:
• problema con il punto di accesso o la scheda wireless
• "Wi-Fi" non dispone di una configurazione IP valida
Potete darmi una mano?
Altro... 
Utile
+41
plus moins
Prova a resettare le connessioni di rete:apri il prompt dei comandi ed esegui come amministratore, digita i seguenti comandi dando invio alla fine di ogni riga di comando.
netsh winsock reset
netsh int ip reset c:\resetlog.txt
ipconfig /flushdns
netsh advfirewall reset
Chiudi,riavvia il sistema ed anche il router.
Questa risposta ti è stata d'aiuto?  
orny- 27 dic 2016 alle 18:21
ha funzionato! grazieee!
Rispondi
Umberto- 4 gen 2017 alle 16:14
Ma grandissimo sono 2 settimane che giro cercando una soluzione grazie mille davvero
Rispondi
Antonio- 14 mar 2017 alle 17:46
Grazie! Problema risolto.
Rispondi
Michela- 19 mag 2017 alle 22:54
Grazie mille! Problema risolto subito
Rispondi
Roberto- 22 mag 2017 alle 18:57
Oddio grazie!!!
Rispondi
Utile
+0
plus moins
Grazie grazie grazie grazie!
Sei stato preziosissimo!
Ha funzionato!
Grandissimo!
Dai la tua opinione
Utile
+0
plus moins
Grazie a te.Ciao.
Utente- 12 dic 2016 alle 10:57
Risolto! Grazie infinite
Rispondi
Gio- 26 dic 2016 alle 20:41
Risolto anche io! Grazie!
Rispondi
Marghe- 5 feb 2017 alle 11:00
Risolto! Grazie davvero!
Rispondi
Dai la tua opinione
Utile
+0
plus moins
Ciao io ho avuto lo stesso problema ed ho eseguito i comandi ma purtroppo non riesco a risolvere. Ho eseguito anche dei comandi simili scritti in un altro argomento ma neanche quelli hanno cambiato niente...:( grazie a chi mi aiuterà!
Dai la tua opinione
Utile
+0
plus moins
Questo thread è già chiuso.Se non hai risolto con i suggerimenti già proposti,apri un nuovo thread specificando qual è il tuo sistema operativo e descrivendo chiaramente qual è il tuo problema.Grazie.
ang- 3 mag 2017 alle 17:51
Ha funzionato!
Fate quella cosa del reset con il prompt!!!
Rispondi
Dai la tua opinione

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!