Segnala

Schermo nero all'avvio senza puntatore!!!!!! [Risolto]

Chiedi aiuto blueyes - Ultima risposta 1 lug 2010 alle 23:59
Ciao, purtroppo ho un problema sul mio pc.
Oltre allo schermo nero non ho visibile neanche il puntatore.
di conseguenza come posso accedere al s.o.??
premendo f8 non succede nulla. il s.o. parte regolarmente ma non posso fare nulla per accedere al sistema.
avreste una soluzione???
Altro... 
Utile
+29
moins plus
forse non mi sono spiegato bene.
il s.o. parte regolarmente perchè lo sento dal beep del computer il led del caricamento si illumina e l'hd gira. il problema e che avendo schermo nero e puntatore inesistente non posso effettuare nessuna operazione.
premendo f8 lo schermo rimane nero; premendo ctrl+alt+canc identica cosa.
ho provato persino a resettare na il risultato non cambia....
Aggiungi commento
Utile
+10
moins plus
come promesso ieri ho finalmente riavuto il mio pc dall'aasistenza!!!
bene questa la diagnosi e sostutizioni:
sostituita mb
sostituito alimentatore
sostituite 2 porte usb anteriori

nelle note infine compare :
si consiglia di ripristinare il s.o. alla impoatazioni di fabbrica!

secondo voi devo farlo?se si, sapreste indicarmi la procedura????
grazie
Aggiungi commento
Utile
+4
moins plus
grazie @thor@, spero che almeno una delle due procedure funzioni. ti farò sapere.
Volevo sottolineare che è già la seconda volta che mi succede il black screen. l'anno scorso il pc era in garanzia, mandato in assistenza hanno risolto cambiando la mobo, ma io non ne sono sicuro che l'abbiano cambiata. Perciò questa volta voglio provare a risolvere il problema con il vostro aiuto.
Dimenticavo, posso provare il reset della cmos?
grazie
Aggiungi commento
Utile
+2
moins plus
In pratica la mb era "cioccata"...mmmhh..
Ma adesso hai il sistema operativo funzionante?
Per valutare se ripristinarlo alle condizioni di fabbrica o tenerlo come è ora devi vedere tu, se ti sta bene come è adesso fatti un bel backup e mettilo da parte .. se ti serve aiuto chiedi pure
Comunque e mi dici modello e marca esatta del pc ti indico la procedura esatta per il ripristino alle condizioni originarie, se decidi di farlo, anche in questo caso una volta fatto va salvato in modo da averlo sempre a portata di mano..
Hai dei dichi di ripristino? O almeno una partizione nascosta?
Ma facciamo un passo alla volta
Ciao
Aggiungi commento
Utile
+1
moins plus
Problema scheda video??? Hai per caso aggiornato drivers?
Prova -->>questa soluzione
Se non va avvia il pc con il CD di Windows, nella prima schermata non premere R per accedere alla console di ripristino ma premi invio per avviare l'installazione; poi F8 per accettare il contratto di licenza d'uso. La procedura di setup provvederà a ricercare la precedente tua installazione di Win, quindi premi R per avviare la procedura di riparazione nell'installazione di Windows già presente sul sistema
Facci sapere come va
Aggiungi commento
Utile
+1
moins plus
Riepilogando
in pratica senti le ventole girare , il S.O che si carica, e l'HD che lavora..
Dimmi ancora una cosa
Ma almneno le schermate del avvio quelle dei controllo componenti e di login le vedi?
oppure rimane solo monitor nero dall'accensione in poi...... nessuna schermata?
Io sinceramente dubito un po che sia la mobo, proprio in base al fatto che mi dici che senti caricare tutti i componenti... ma a questo punto risolvere da qui credo sia dura...
Se poi non avvia il S.O e non puoi interagire con la macchina... Unica soluzione è un centro assistenza...
Un consiglio se non ti fidi dell'assistenza, o cambi centro, oppure
un bel po di foto all'interno del case, magari mettendo un segno di riconoscimento alla mobo e al procio
in modo da poter controllare a lavoro eseguito
Mi auguro che non siano molti i tecnici disonesti e che tu non ne trovi uno..
Facci sapere, a questo punto sono curioso..
Grazie
Aggiungi commento
Utile
+1
moins plus
ebbene questa mattina ho chiamato l'assistenza, ho prospettato il problema e mi hanno detto di spedire il tutto in assistenza.
Secondo la loro ipotesi potrebbe essere la MB oppure la VGA.
Grazie per il consiglio di mettere un segno di riconoscimento!!!
Ti farò sapere al ritorno dall'assistenza!!
Saluti
Aggiungi commento
Utile
+0
moins plus
Non credo sia il caso di resettare la cmos, difficilmente il problema è collegato a malfunzionamento della mobo, a meno che tu non abbia modificato qualcosa dal BIOS, è sempre meglio evitare di metterci le mani se non è necessario!
Ci sono altre possibili soluzioni
Vediamo come va con quelle suggerite e poi valutiamo OK?
Piuttosto sappiaci dire che VGA usi
Il S.O è Vista?
Aggiungi commento
Utile
+0
moins plus
allora, ho provato ad avviare con il cd di win, ma niente così mi sono armato di pazienza ed ho cercato di testare i componenti. Inizialmente pensavo fosse l'alimentatore, perchè tolta la ram e la scheda video non si sentiva nessun beep prolungato; poi staccandolo e ricollegandolo ho accertato che funzionava.
Ho provato la VGA e anche quella ok, quindi per esclusione penso sia la mobo]. Non ho modificato nulla nel BIOS.
Comunque il mio pc è un INTEL core2 quad 9300 con RAM 4096 DDR mobo Diego S Foxconn e VGA Nvidia GE force 9600 gs.
Penso a questo punto dovrò sostituire la mobo...... sigh sigh
che ne pensi?
Aggiungi commento
Utile
+0
moins plus
scusa @thor@ per non averti risposto prima, problemi vari....
dunque, io non vorrei ripristinarlo alle impostazioni di fabbrica, ma non capisco perchè loro consigliano di farlo...
comunque leggendo qua e là parecchia gente ha avuto problemi con il sp2 in un aggiornamento scaricato a novembre 2009, il classico schermo nero con puntatore. A questo punto credo il motivo sia questo.
il mio pc è un Packard bell imedia x1051.
comunque ho fatto una copia di ripristino.
ciao
Aggiungi commento
Utile
+0
moins plus
felice che tu abbia risolto
Ciao
Aggiungi commento
Utile
-1
moins plus
cosa intendi dire con
"premendo f8 non succede nulla. il s.o. parte regolarmente"
Se il S.O. parte quale è il problema??
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!