Audio Realtek non funziona Windows 7 Ultimate

Chiuso
emiliorisi Posti 9 Data di registrazione martedì 4 ottobre 2016 Stato Membri Ultimo intervento mercoledì 12 ottobre 2016 - 4 ott 2016 alle 15:37
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 12 ott 2016 alle 15:53
Ciao Da qualche giorno il mio computer non si sente più
ho provato anche a reinstallare i driver ma niente ho anche formattato con Windows 7 Ultimate

Scheda Madre: ASUS P5QL-PRO


Grazie in anticipo!
Potrebbe anche interessarti:

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
4 ott 2016 alle 16:17
ciao,

quale driver hai installato? quello del sito Asus?
https://www.asus.com/Motherboards/P5QL_PRO/HelpDesk_Download/
0
emiliorisi Posti 9 Data di registrazione martedì 4 ottobre 2016 Stato Membri Ultimo intervento mercoledì 12 ottobre 2016
4 ott 2016 alle 19:37
Grazie per la risposta, comunque ho installato i driver dal sito ASUS.

Sapresti in un'altra soluzione? :(

E se può aiutare ho Windows 7 a 64 bit SP1

Grazie in anticipo
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
4 ott 2016 alle 19:42
quale errore ti da?
il sistema rileva la scheda audio? in gestione dispositivi esce un errore?
0
emiliorisi Posti 9 Data di registrazione martedì 4 ottobre 2016 Stato Membri Ultimo intervento mercoledì 12 ottobre 2016
4 ott 2016 alle 20:08
Allora In Gestione Dispositivi Vengono rilevate 2 schede audio 1 HDMI della mia scheda video NVIDIA e 1 sta scritto Dispositivo high definition audio. Ma nell'area delle icone di stato l'icona dell'altoparlante viene segnata con una x rossa ho provato anche a vedere se nel BIOS era ablitata la scheda ma niente.

Altra Soluzione?
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418 > emiliorisi Posti 9 Data di registrazione martedì 4 ottobre 2016 Stato Membri Ultimo intervento mercoledì 12 ottobre 2016
4 ott 2016 alle 20:20
prova aggiornare il driver della scheda video se non è già fatto
0
emiliorisi Posti 9 Data di registrazione martedì 4 ottobre 2016 Stato Membri Ultimo intervento mercoledì 12 ottobre 2016
4 ott 2016 alle 20:21
ok ora provo ah ho notato anche una cosa che se faccio click destro sull'icona escono solo i dispositivi audio HDMI
0