Configurazione mail Outlook su tablet Fire [Risolto/Chiuso]

Segnala
-
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
-
Ciao, cerco invano da giorni di configurare il mio indirizzo di posta Outlook nel tablet Amazon Fire.
Nonostante inserisca correttamente tutti i parametri del server richiesti continua ad apparirmi un messaggio di errore.
Qualcuno sa aiutarmi?

1 risposta

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.505
ciao,
qual'è messaggio di errore?
>
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020

Ciao e grazie ancora per la risposta.
Avevo letto su internet di inserire i seguenti parametri per Outlook:
Server POP3: pop3.live.com
Server SMTP: smtp.live.com
Porte 995 e 25 (o 587).

Evidentemente sono errati. E poi avevo letto che Outlook non usa il protocollo IMAP.
Tra l'altro quando ho spuntato l'opzione POP questo tablet non mi ha fornito l'opzione che tu dici, richiede semplicemente i nomi dei server e le porte.
Appena posso riprovo con i parametri suggeriti da te. Speriamo. Grazie!
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.505 > Olyvia
è vero Microsoft non usava IMAP prima ma da qualche tempo si... ti raccomando ancora di usare IMAP invece di POP

i parametri devi prenderli dalla tua casella mail
accedi tramiti browser e vai nel menu Opzioni > Account > POP e IMAP per visualizzarli
qui trovi anche l'opzione "Consenti a dispositivi e app di usare POP" (non è nel tablet)
comunque se usi imap non ti serve
>
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020

Sì l'ho capito dopo che devo andare sul browser, sono lievemente poco ferrata :-)
>
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020

Risolto! Grazie mille!
Mi dava ancora un messaggio di errore, questa volta riguardante un certificato di sicurezza. Ma ho tolto la spunta da una delle opzioni riguardanti la crittografia e ho risolto.
Grazie ancora!!!
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
martedì 11 febbraio 2020
11.505 > Olyvia
figurati!