Il PC è stato infettato da Zdengine [Risolto/Chiuso]

- 10 mag 2016 alle 11:16 - Ultima risposta:
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 11 mag 2016 alle 11:58
Ciao, credo di essere stato infettato da zdengine e forse non solo.
Accendendo il PC,dopo aver caricato Windows, vedo uno schermo blu senza più le icone dei comandi.
Suggerimenti?



Altro... 

7 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 10 mag 2016 alle 11:45
0
Grazie
ciao,
prova ad avviare in modalità provvisoria con rete, scarica MalwareBytes e fai la scansione



0
Grazie
Ho avviato in modalità provvisoria. Lo schermo è nero con safe mode indicato ai 4 lati dello schermo. Non so come procedere
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 10 mag 2016 alle 12:07
premi i tasti Ctrl+Shift+Escap per avviare il task manager
nella finestra del task manager fai clic su File > Nuova attività Esegui, digiti Explorer.exe poi OK
dicci se si visualizza il desktop
Davide >
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 10 mag 2016 alle 13:01
Fatto. Sono stati identificati e messi in quarantena 4429 elementi nocivi. Siccome la scansione l'avevo fatta ieri e avevo posto in quarantena 140 elementi devo fare qualcosa di altro per debellare il virus o è sufficiente questo scansione?
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> Davide - 10 mag 2016 alle 13:05
fai anche scansioni con AdwCleaner e ZHPCleaner
poi riavvia il PC in modalità normale
e fai di nuovo scansioni con i 3 programmi
Davide >
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 10 mag 2016 alle 20:54
Scusa se ci ho messo tanto a rispondere, ma ho dovuto far girare parecchie volte i programmi che mi hai suggerito prima di avere tutti e tre i programmi che mi davano zero elementi sospetti.
Credo di aver risolto il problema. Un sentito ringraziamento per l'aiuto e la competenza.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> Davide - 11 mag 2016 alle 11:58
figurati!