Webcam installata ma video nero Windows 7 [Chiuso]

Segnala
Posti
16
Data di registrazione
giovedì 10 marzo 2016
Stato
Membri
Ultimo intervento
venerdì 30 marzo 2018
-
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
-
Ciao, ho acquistato WEB CAM KEYTECK HD WIDESCREEN CAM WCAM-61 , mi trovo il dispositivo (come venus usb 2.0 camera)e quando lancio la web con AMcap mi viene fuori videata tutta nera. come posso fare per farla funzionare?? uso windows 7 grazie

qualcuno può aiutarmi
dettaglio dispositivo:
USB\VID_0AC8&PID_3420&REV_0102&MI_00

1 risposta

Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.401
ciao,

hai ricevuto un CD di driver da installare nella confezione?
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.401 >
Posti
16
Data di registrazione
giovedì 10 marzo 2016
Stato
Membri
Ultimo intervento
venerdì 30 marzo 2018

te l'ho già detto scarica il file devid-driver-208719.7z (10.6 Mb)
clic su "Non sono un robot" prima
Posti
16
Data di registrazione
giovedì 10 marzo 2016
Stato
Membri
Ultimo intervento
venerdì 30 marzo 2018
6
ok. sto facendo aggiorna driver manualmente su cartella estratta con 7z. vediamo che succede. dopo aver effettuato aggiornamento, provo sempre con amcap per apire web cam?
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.401 >
Posti
16
Data di registrazione
giovedì 10 marzo 2016
Stato
Membri
Ultimo intervento
venerdì 30 marzo 2018

amcap, skype, ... qualsiasi programma in grado di gestirla
Posti
16
Data di registrazione
giovedì 10 marzo 2016
Stato
Membri
Ultimo intervento
venerdì 30 marzo 2018
6
ok. mi ha fatto riavviare il pc. driver aggiornati!
cosa carina che la schermata adesso è tutta bianca mentre prima era nera!
ci perdo le speranze mi sa!

credi possa essere un problema il prolungo usb che uso?
Posti
22670
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
lunedì 29 giugno 2020
12.401 >
Posti
16
Data di registrazione
giovedì 10 marzo 2016
Stato
Membri
Ultimo intervento
venerdì 30 marzo 2018

"credi possa essere un problema il prolungo usb che uso?"
direi no.. ma prova senza il prolungo.. chissà!