WEBCAM NON FUNZIONANTE [Chiuso]

Segnala
Posti
4
Data di registrazione
martedì 13 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 15 ottobre 2015
-
ciruz0
Posti
4
Data di registrazione
martedì 13 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 15 ottobre 2015
-
Salve a tutti mi servirebbe un grande aiuto:
Ho un Lenovo g5070 e oramai da tempo la cam interna(LenovoEasyCam) ha smesso di funzionare,ho provato a cercare in tutti modi guide o spiegazione su come riparare la cam ma nessuna è stata utile.In particolare quando provo ad attivare la cam si accenda una piccola luce sulla sinistra che mi fa capire che la cam è attiva ma successivamente niente si vede solo lo schermo nero.
Sapete come aiutarmi gentilmente?
Spero di essere stato il più chiaro possibile

2 risposte

Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10.643
ciao,


quindi la webcam si attiva? ma il riquadro è nero come se qualcuno mettessi il dito sull'obiettivo?
apri skype vai su Impostazioni video e metti tutte le impostazioni di default
Posti
4
Data di registrazione
martedì 13 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 15 ottobre 2015

Si esatto,la webcam si attiva ma lo schermo rimane nero,ho fatto quello che mi hai detto e in particolare ora ho visto che su skype se attiva la cam,lo schermo rimane nero con sopra però una rotella di caricamento che rimane anche per 20 minuti
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10.643
penso che tu abbia lo stesso problema di romadati
http://it.ccm.net/forum/affich-86835-la-hp-webcam-integrata-non-funziona-con-win7#9

quale sistema è installato/aggiornato ?
ciruz0
Posti
4
Data di registrazione
martedì 13 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 15 ottobre 2015
> Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019

Windows 10
ciruz0
Posti
4
Data di registrazione
martedì 13 ottobre 2015
Stato
Membri
Ultimo intervento
giovedì 15 ottobre 2015

Nessuno riesce ad aiutarmi?