Driver scheda audio Acer veriton 3700gx [Chiuso]

- - Ultima risposta: Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 20 ott 2015 alle 01:40
Ciao a tutti,
vi ringrazio anticipatamente per l'aiuto. Sto andando al manicomio per colpa del Pc di mio padre. Acer veriton 3700gx con windows xp sp3. L'audio non va più, punti di ripristino inesistenti. Non riuscivo a trovare la scheda audio in gestione periferiche. Leggendo svariati forum ho appreso che la scheda audio andava abilitata da bios: fatto, ora su gestione periferiche ho "controller audio multimediale" con il punto di domanda giallo. Ho scaricato i driver appositi per questo pc dal sito acer ma finita l'installazione mi da il messaggio di errore 10 impossibile avviare dispositivo. Ho controllato sui servizi che audio windows fosse avviato ed è ok, ho provato a scaricare svariati pacchetti driver per Ac97 ma nessuno che funzioni. Ho fatto girare anche il programma per individuare le varie periferiche attaccate al pc (pc wizard) che a proposito della scheda audio dice questo: "Periferica Audio : Acer 82801FB (ICH6) AC'97 Audio Controller", l'ID istanza periferica è questa: PCI\VEN_8086&DEV_266E&SUBSYS_00771025&REV_04\3&2411E6FE&0&F2
HO VISTO CHE PRIMA DI INSTALLARE I DRIVER è NECESSARIO IL FILE UAA, IO VEDO IN INSTALLAZIONE APPLICAZIONI: "HIGH DEFINITION AUDIO DRIVER PACKAGE KB835221. QUEST'ULTIMO NON SONO SICURO SIA GIUSTO, FORSE HO BISOGNO DEL KB888111 PER XP SP2 MA NON RIESCO A DISINSTALLARE IL VECCHIO. TUTTE LE VOLTE SI BLOCCA, ANCHE IN MODALITA' PROVVISORIA.

COME FACCIO A FAR FUZIONARE L'AUDIO? NON SO PIU CHE COSA INVENTARMI.



Altro... 

2 risposte

Miglior risposta
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547
1
Grazie
prima cosa ti raccomando di ripristinare le impostazione di default del BIOS (per default l'audio dovrebbe essere attivato)

in gestione periferiche ci sono altri punti gialli su altre periferiche o solo l'audio?
ti suggerisco di disinstallare il driver audio e quello del modem 56k, riavviare poi reinstallarli di nuovi (prendili dal sito acer)

Dire "Grazie" 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 550 utenti ci hanno detto grazie questo mese

Corry82
Posti
10
Data di registrazione
venerdì 2 ottobre 2015
Ultimo intervento
martedì 20 ottobre 2015
-
Eccomi ancora. Scusa ma questi giorni sono poco a casa. Cmq provato e riprovato installando e disinstallando tutto e reinstallato tutto più volte.... Fa l'installazione ma alla fine da questo errore: "Driver non trovato. Effettuare il reboot del sistema ed eseguire nuovamente questa configurazione"....
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547 > Corry82
Posti
10
Data di registrazione
venerdì 2 ottobre 2015
Ultimo intervento
martedì 20 ottobre 2015
-
ciao,

scusa solo per verificare, hai disinstallato anche il driver modem Fax56K prima di reinstallare il driver audio come te l'ho suggerito nella mia 2° risposta?
Corry82
Posti
10
Data di registrazione
venerdì 2 ottobre 2015
Ultimo intervento
martedì 20 ottobre 2015
-
Si, li ho controllati sia prima che ora. In gestione periferiche non ho nulla con dicitura modem o fax quindi presumo che non sia mai stato installato, giusto?
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547 > Corry82
Posti
10
Data di registrazione
venerdì 2 ottobre 2015
Ultimo intervento
martedì 20 ottobre 2015
-
se non è stato installato ti comparirà un punto giallo sulla periferica dato che il hardware (scheda PCI) sia onstallato nel PC (fisicamente)
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547 > Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
ooooppss lascia stare :) ho fatto confusione con un altro report everest
nel tuo non è installata un scheda modem
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547
0
Grazie
ciao,

la patch KB888111 è integrata nel SP3, quindi se il PC è aggiornato non serve installarla

l'audio è sparito all'improvviso, dopo formattazione, aggiornamento, ....?
Ciao n00r!!! Grazie dell'aiuto. In realtà non conosco ne il giorno ne il momento preciso in cui è successo comunque posso dirti che tre mesi fa funzionava. A quanto ne so non sono state fatte modifiche al pc. Il pc è di mio padre che non si potrebbe proprio definire un mago dell'informatica hehe.... mi ha chiamato un giorno dicendo che nn funzionava più l'audio. Installazioni non sa farne quindi escluderei, al massimo qualche auto scaricamento da browser... boh. Per la patch teoricamente credo sia ok, altrimenti non avrebbe nemmeno riconosciuto il controller audio credo. L'unica cosa strana è che sapevo dovesse esserci il kb888111 e invece in gestione applicazioni trovo la KB835221. Ho già provato i punti di ripristino a mesi indietro ma qualunque io selezioni, al momento del riavvio mi dice che non è stato ripristinato a vecchia data perché non vi è alcuna differenza tra le impostazioni precedenti e attuali.