Non funziona l'audio [Risolto/Chiuso]

Posti
4
Data di registrazione
martedì 3 marzo 2015
Ultimo intervento
mercoledì 4 marzo 2015
- - Ultima risposta: paluca67
Posti
4
Data di registrazione
martedì 3 marzo 2015
Ultimo intervento
mercoledì 4 marzo 2015
- 4 mar 2015 alle 08:39
Ho un problema con l'audio del mio pc portatile ASUS X53B, il volume è al massimo, mi dice ON, ma non si sente nulla, ho verificato anche sull'icona in basso a dx e su pannello di controllo, tutto regolare.
Posso avere un aiuto per risolvere questo problema?
Grazie
Altro... 

2 risposte

Posti
763
Data di registrazione
lunedì 5 gennaio 2015
Stato
Esperto certificato
Ultimo intervento
martedì 19 febbraio 2019
384
0
Grazie
ciao, hai già controllato i driver audio? magari sono stati mal installati o necessitano di un aggiornamento, prova a controllare!!
Posti
4
Data di registrazione
martedì 3 marzo 2015
Ultimo intervento
mercoledì 4 marzo 2015
0
Grazie
ciao, mi puoi dire come posso fare per controllare i driver? grazie!!
Claudia Scarciolla
Posti
763
Data di registrazione
lunedì 5 gennaio 2015
Stato
Esperto certificato
Ultimo intervento
martedì 19 febbraio 2019
384 -
allora, entra nel Pannello di controllo > Suoni e periferiche audio> scheda hardware > proprietà> troverai in alto la scheda Driver da cui potrai controllare in dettaglio lo stato dei tuoi driver, aggiornarli, ripristinarli o disinstallarli ( questo su windows xp nelle altre versioni windows è lo stesso procedimento probabilmente cambierà la denominazione dei tasti) ;)spero di esserti stata utile ciao
paluca67
Posti
4
Data di registrazione
martedì 3 marzo 2015
Ultimo intervento
mercoledì 4 marzo 2015
> Claudia Scarciolla
Posti
763
Data di registrazione
lunedì 5 gennaio 2015
Stato
Esperto certificato
Ultimo intervento
martedì 19 febbraio 2019
-
grazie ancora, sì ho windows 7 ho fatto come mi hai detto e ho provato ad aggiornare i driver,mi dice che ho la versione aggiornata; a questo punto ho provato a vedere video non su You Tube e ho scoperto che è YOU TUBE che non funziona, nel senso che gli altri video si sentono, sinceramente mi sembra molto strano, non mi è mai capitato. Grazie ancora.

Paola
Claudia Scarciolla
Posti
763
Data di registrazione
lunedì 5 gennaio 2015
Stato
Esperto certificato
Ultimo intervento
martedì 19 febbraio 2019
384 -
ah ho capito! prova a disconnetterti dall'account youtube e riconnetterti o prova ad aprirlo cn un altro browser e vedi che succede in bocca a lupo ciau
paluca67
Posti
4
Data di registrazione
martedì 3 marzo 2015
Ultimo intervento
mercoledì 4 marzo 2015
> Claudia Scarciolla
Posti
763
Data di registrazione
lunedì 5 gennaio 2015
Stato
Esperto certificato
Ultimo intervento
martedì 19 febbraio 2019
-
Perfetto, ho provato a disconnettermi e poi riconnettermi e ora funziona!
Grazie mille per la disponibilità

Paola