Problemi col wifi [Chiuso]

Posti
30
Data di registrazione
giovedì 7 marzo 2013
Ultimo intervento
24 luglio 2016
- - Ultima risposta:  guest - 24 gen 2015 alle 12:02
ciao a tutti
il problema con il mio telefono un lg l9 non si connette con il wifi, spiego meglio, rileva la mia rete domestica immetto la mia password, se mi trovo a 2 metri mi da la connessione , mi sposto di qualche metro mi da fuori portata, non riesco a capire il motivo, tutto il resto funziona, non penso sia un problema di antenna perchè rileva altre reti wifi nelle vicinanze ovviamente protette.
ringrazio in antipo per eventuali aiuti
Altro... 

15 risposte

0
Grazie
penso che il problema sia un altro , perchè sia mia moglie che mio figlio con entrambi un lg prendono il segnale in qualsiasi punto della casa,anche nell'appartamento vicino,io se non sono a meno di 2 metri non ricevo la connessione, è per questo che o chiesto aiuto, e grazie per l'interesse
0
Grazie
E allora il problema è solo il tuo lg.Prova ad aggiornare il firmware.
Posti
5386
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
786
0
Grazie
Ciao,
Guarda se la funziona Direct Wifi e attivata.
Menu Impostazione = Rete senza fili = Plus = seleziona Direct Wifi.
Se la casella e spuntata deve disattivarlo.
Fammi sapere.
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14536
0
Grazie
ciao,

il problema è recente oppure è sempre stato così con il tuo cell?
riesci a connetterti ad altre reti regolarmente ?

prova a cambiare il canale wifi nel modem come l'ha suggerito guest
Posti
30
Data di registrazione
giovedì 7 marzo 2013
Ultimo intervento
24 luglio 2016
1
0
Grazie
il firmware è aggiornato direct wifi è disattivato, il problema è recente, non o provato a connettermi ad altre reti al momento non ne o la possibilità
Posti
5386
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
786
0
Grazie
Ciao,
Se il telefono rileva le rete dai vicini,e il tuo modem che non funziona bene.
Ho avuto questo prpblema con un moden Alice,l'ho cambiato,e tutto e a posto.
Chiede all tuo operatore di fare il cambio del modem, e gratis.

Ubuntu 14.04 LTS Firefox / Magela 3 Opera 12.15
Posti
30
Data di registrazione
giovedì 7 marzo 2013
Ultimo intervento
24 luglio 2016
1
0
Grazie
mi domando perchè il tel. di mia moglie e di mio figlio, si connettono senza nessun problema, se fosse il modem anche i loro sarebbero fuori portata
Assicurati che il tuo tel. sia configurato in tutto e per tutto allo stesso modo degli altri 2 tel. Se ne hai la possibilità,configura su uno dei 2 tel. un' hotspot personale e poi collegati via wireless ad esso e verifica se hai gli stessi problemi o meno. Comunque, se il tel. è configurato allo stesso modo degli altri 2, c'è sempre da prendere in considerazione l'ipotesi che il tuo possa essere difettoso.Anche i tel. si possono guastare...
Posti
5386
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
786
0
Grazie
Ciao,
Si e veramente strano. Non so cosa dirti.
0
Grazie
o provato a ripristinare le impostazioni do fabbrica , ma niente stesso problema, le abbiamo provate tutte,grazie a tutti
Posti
5386
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
786
0
Grazie
Figurati.
Mi dispiace di non avere potuto aiutarti a risolvere il problema


Ubuntu 14.04 LTS Firefox / Magela 3 Opera 12.15
Posti
30
Data di registrazione
giovedì 7 marzo 2013
Ultimo intervento
24 luglio 2016
1
0
Grazie
ciao
scusatemi un'ultima domanda, secondo voi da cosa dipende, è un problema di ricezione "antenna" o interno scheda ecc..non vi o detto che il tel. è usato,e preso presumibilmente in un negozio wind, quando si accende a il logo wind e anche un applicazione della wind interna nella memoria che non riesco a eliminare, può essere la causa della limitata ricezione, io uso come gestore la tre, possono andare in conflitto, cè un modo da poterla cancellare definitivamente , e provare se va meglio....grazie mille
0
Grazie
Prima di tutto dovresti avere la correttezza di rispondere alle domande che ti sono state poste:ti era stato suggerito di configurare su un'altro smartphone un'hotspot personale e poi verificare, connettendoti col tuo tel., se il problema persisteva ancora o meno.Ma tu hai preferito non rispondere... In secondo luogo ti è già stato detto che potrebbe essere il tuo tel. difettoso,a maggior ragione se adesso tu dici che si tratta di un tel. usato,(e questo potevi dircelo già subito),ma tu comunque hai preferito non prendere in considerazione quest'altra ipotesi...Se preferisci arrampicarti sui vetri e non seguire i consigli o le prove che ti vengono suggerite fai pure...
Posti
30
Data di registrazione
giovedì 7 marzo 2013
Ultimo intervento
24 luglio 2016
1
0
Grazie
intanto mi scuso se non o risposto alle sue domande , anche perchè non so che sia e come configurare un hotspot, e se gli altri telefoni hanno questa funzione, potevo chiedere ,,mia culpa,,secondo non o detto che il tel , era usato non mi sembrava rilevante ,perchè da subito funzionava ,il problema è sorto dopo, vedi risposta data a n00r, comunque ringrazio tutti, non mi sembra di avere offeso nessuno, mi ritengo una persona corretta, anche se non o risposto a tutte le vs domande non lo fatto di proposito, e non mi arrampico sui vetri, non è la mia indole, mi spiace di avere infastidito qualcuno, e che qualcuno di voi sia cosi superficiale , che giudica cosi e che rilascia sentenze senza conoscere le persone, con quseto chiudo, ringrazziando chi solo per pura informazione mi a aiutato,
0
Grazie
Ciao,ma infatti nessuno si è ritenuto offeso...Abbiamo soltanto suggerito di fare alcune prove volte a cercare di circoscrivere il problema con lo scopo di aiutarti. Un'hotspot personale significa configurare uno smartphone come router 3G,funzionalità che è disponibile su quasi tutti i dispositivi di questo tipo specie se Android. Se non sai cos'è e come si configura basta chiedere e cercheremo di aiutarti anche in questo,però mi sembra doveroso da parte tua rispondere nel merito.Tutto qua.
-1
Grazie
Evidentemente quando ti sposti ti trovi in una zona morta dove il segnale è molto debole ostacolato da barriere che ne impediscono la corretta ricezione.Prova a spostare il router o a riposizionare le antenne.Oppure prova a cambiare il canale radio sul router.