Audio PC non funzionante [Chiuso]

Posti
6
Data di registrazione
lunedì 16 settembre 2013
Ultimo intervento
martedì 17 settembre 2013
- - Ultima risposta: Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 17 set 2013 alle 16:26
Ciao, ho visto diversi problemi risolti e quindi ho pensato che forse potreste essermi di aiuto (ve ne sarei infinitamente gratis).
Da tempo sul mio PC portatile non funziona più l'audio, ma non mi è mai sembrato un problema di driver poichè windows dice che funziona tutto perfettamente.
Inserisco i report che dovrebbero essere interessati e ringrazio in anticipo!
Altro... 

2 risposte

Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14445
0
Grazie
ciao,

leggi QUI se non l'hai ancora fatto

poi se ti possibile descrivici come è sparito l'audio
Posti
6
Data di registrazione
lunedì 16 settembre 2013
Ultimo intervento
martedì 17 settembre 2013
0
Grazie
Ti ringrazio per l'attenzione.
L'audio sparì circa 2 anni fa, da un momento all'altro, senza che il pc prese colpi o cadde (ho un ASUS portatile), ho tentato di tutto per ripristinarlo, alla fine pensando fosse un problema irrisolvibile mi sono accontentato di un paio di casse USB (quelle senza jack).
Qualche giorno fa mi si sono accidentalmente rotte e quindi prima di andare a comprarne un altro paio volevo essere sicuro che la cosa non è effettivamente risolvibile.

Ho letto la guida e fatto la scansione con MA-CONFIG, ho trovato le schede audio (è normale siano 2?) nella categoria multimedia e ora sto scaricando i driver che mi consiglia. Ti informerò su qualche sviluppo appena li avrò installati.
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14445 -
parte la riproduzione e non si sente nulla ?
prova i file audi e video (se non sbalgio in formato .ogg) li trovi nella cartella documenti utenti
Blive120
Posti
6
Data di registrazione
lunedì 16 settembre 2013
Ultimo intervento
martedì 17 settembre 2013
-
zero, tra l'altro ho trovato su internet un comando da terminal per stampare, sempre sul terminale, il mixer della scheda audio. Una scheda audio si vede, non è che sia proprio chiaro ma dei valori li ha; schiacciando F6 si passa all'altra, quella ATI, e non c'è assolutamente niente, solo un quadratino vuoto..
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14445 -
1/ il PC rileva la periferica audio
2/ l'audio funziona con le casse USB
3/ il problema è lo stesso su un SO diverso
direi che gli altoparlanti sono difettosi; ti suggerisco di smontare il portatile e controllare i fili degli altoparlanti in primo tempo, poi -se possibile- testarli su un altro dispositivo
Blive120
Posti
6
Data di registrazione
lunedì 16 settembre 2013
Ultimo intervento
martedì 17 settembre 2013
-
Ok appena lo faccio ti aggiorno, mi faccio aiutare da qualcuno che sa dove mettere mano, intanto grazie del tempo e delle direttive!
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14445 -
in bocca al lupo