Nessuna periferica audio

Chiuso
giulgiu
Posti
5
Data di registrazione
lunedì 1 luglio 2013
Stato
Membri
Ultimo intervento
lunedì 1 luglio 2013
- 1 lug 2013 alle 14:21
 Valentina1807 - 28 lug 2014 alle 21:22
Ciao a tutti,
ho un computer "ASUS TRAVELMATE 2490".
L'audio non funziona ne con le cuffie ne con gli autoparlanti e se vado in "Proprietà-Suoni e periferiche audio" c'è scritto Nessuna periferica audio.
Come driver audio ho "Realtek High Definition Audio" che però a quanto pare non funziona.
Potete aiutarmi?
Grazie in anticipo
Potrebbe anche interessarti:

10 risposte

Valentina1807
28 lug 2014 alle 21:22
ho anche io lo stesso problema cosa devo fareeeeee
aaiutatemiii :(((((
1
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.414
1 lug 2013 alle 14:39
ciao,

Travelmate è un modello Acer e non Asus

Controlla l'audio come spiegato QUI
0
giulgiu
Posti
5
Data di registrazione
lunedì 1 luglio 2013
Stato
Membri
Ultimo intervento
lunedì 1 luglio 2013

1 lug 2013 alle 15:11
Ciao,
ho controllato tutte le cose , sono tutte in regola e non ho nessun punto di domanda giallo.
Può essere che bisogna installare un altro driver dato che c'è scritto nessuna periferica audio?
Grazie per l'aiuto
P.S. Hai ragione, avevo letto male, è della Acer
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.414
1 lug 2013 alle 15:24
disinstalla il driver audio e installa quello del sito Acer
quale sistema è ?
0

Non hai trovato la risposta che cercavi?

Fai una domanda
giulgiu
Posti
5
Data di registrazione
lunedì 1 luglio 2013
Stato
Membri
Ultimo intervento
lunedì 1 luglio 2013

1 lug 2013 alle 15:28
Windows xp professional.
Potresti spiegarmi come si disinstalla?
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.414
1 lug 2013 alle 15:39
XP SP1, SP2 o SP3 ?
hai aggiornato il sistema di recente ?
0
giulgiu
Posti
5
Data di registrazione
lunedì 1 luglio 2013
Stato
Membri
Ultimo intervento
lunedì 1 luglio 2013

1 lug 2013 alle 16:43
SP2
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.414
1 lug 2013 alle 17:23
scarica il driver audio dal sito Acer (non installarlo)

Da pannello di controllo > Installazione Applicazioni : rimuovi il programma realtek
poi pannello di controllo > Sistema > Hardware > Gestione dispositivi
clic destro sulla periferica audio reltek e disinstalla il driver
se c'è un driver Modem/Fax 56k disinstallalo

Scarica ed installa questa patch http://downloadmirror.intel.com/11597/eng/UAA.zip (non installare prima di aver disinstallato i driver)

Ora installa il driver audio che hai scaricato
0
giulgiu
Posti
5
Data di registrazione
lunedì 1 luglio 2013
Stato
Membri
Ultimo intervento
lunedì 1 luglio 2013

1 lug 2013 alle 18:55
Ho eseguito i passi che mi hai detto di fare però c'è ancora scritto nessuna periferica audio. Può essere perchè devo impostarlo come periferica audio? Perchè se seleziono una canzone mi dice che non c'è nessun driver audio disponibile.
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.414
2 lug 2013 alle 10:21
puoi dirci di sulle circostanze della sparizione dell'audio ? dopo una formattazione, dopo un aggiornamento del sistema, hai installato un nuovo hardware o software ? ....

quale driver hai installato (nome del file) ?

in gestione periferiche clic destro sul driver audio e dici quale codice + messaggi di errore ti dà

quando hai installato la patch non ti ha dato nessun errore ?

hai una scheda modem/Fax 56k l'hai disinstallato prima di installare la patch ?
0