Windows 7 non vede la webcam del Toshiba Satellite A 300 [Chiuso]

erofilo 2 Posti giovedì 31 gennaio 2013Data di registrazione giovedì 31 gennaio 2013 Ultimo intervento - 31 gen 2013 alle 15:28 - Ultima risposta:  pINOTTO
- 19 nov 2013 alle 12:27
Possiedo un Toshiba Satellite a 300 modello 1GY, modello che non compare nella pagina ufficiale Toshiba della serie Satellite, come la stessa non accetta il numero di serie del mio laptop ( peraltro regolarmente acquistato in Italia con garanzia, alla fine del 2008.
Non posso quindi accedere ai driver automatici.
Il problema consiste nel fatto che essendo passato da vista a windows 7 - Ultimate 64 b., la webcam non solo non funziona, ma neppure viene rilevata nella "gestione dispositivi". ( La web non è rotta, perchè se reinstallo dai dischi di ripristino originali Windows Vista, funziona)

Nella gestione dispositivi, sotto "ALTRI DISPOSITIVI" compare "DISPOSITIVO SCONOSCIUTO" che nella videata driver risponde: " nessun file del driver è richiesto o è stato caricato per il dispositivo". L'Aggiorna driver fallisce e tra i "DETTAGLI" compaiono in :Proprieta'. " ID HARDWARE" e Valore: "USB/UNKNOWN". ( E' forse l'usb interno della webcam?)
Ho provato ad installare tutti i tipi di driver rintracciabili per Toshiba: da windows XP a Vista 32-64 a Windows 7 32-64 senza risultato. Secondo le diverse installazioni, il "Camera Assistant Software" si installa ma, senza aprirsi, invia il messaggio a desktop: "Webcam disinstallata.........." oppure apre l'icona dei comandi al margine sinistro dello schermo, senza che questi divengano attivi e fa comparire il messaggio: " webcam open driver fail. Please restart camera or computer".
Comunque la luce della webcam non si accende mai, nè viene riconosciuta dal sistema o da Utility diagnostiche. Sembra non esistere, invece c'è ed è viva.
Ne ho fatto una questione di puntiglio.
Cosa posso fare? La causa è perchè non trovo i driver giusti o piuttosto manca qualcosa a monte perchè windows 7 la riconosca?
Sarei molto grato se qualcuno mi potesse fornire suggerimenti.
Altro... 

38 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 31 gen 2013 alle 19:22
+1
Utile
e questo -> http://cdgenp01.csd.toshiba.com/content/support/downloads/driver_camera_chicony_TC50040800A.exe
Questa risposta ti è stata d'aiuto?  
+1
Utile
Mi spiace, ma neppure questo non arriva all'installazione del software: questa serie, ne ho provati anch'io, partono per la tangente, senza alcun messaggio e si esuriscono nello spazio siderale.......
Comunque apprezzo molto la tua disponibilità
Questa risposta ti è stata d'aiuto?  
erofilo 2 Posti giovedì 31 gennaio 2013Data di registrazione giovedì 31 gennaio 2013 Ultimo intervento - 31 gen 2013 alle 18:49
0
Utile
Ti ringrazio per la solerte collaborazione.
Purtroppo tra le tante prove, questa è tra le peggiori rientrando tra quelle che non installano nulla, non danno messaggi e non compare nulla da cancellare nel pannello di controllo....
Per fortuna faccio tutte le prove in "try & decide " di Acronis true image, così non restano zavorre o potenziali conflitti.
Più impiego software che "millantano" la compatibilità con win 7, più il risultato è deludente.
Grazie ancora
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 1 feb 2013 alle 11:36
0
Utile
se vista è ancora installato avvialo e trovaci l'ID hardware della webcam
altrimenti scarica la versione live di Ubuntu
avvialo da CD o USB il modalità live (solo Test senza installarlo)

apri il terminale e digiti "gstreamer-properties" quindi Invio
nella finestra che si apre seleziona la voce "Video" poi "Test"
se funziona la webcam apri di nuovo il terminale e digiti i comandi :
lsusb > report01.txt 
sudo lshw -short > report02.txt 
sudo lshw > report03.txt
mandami il contenuto dei 2 primi report (un per messaggio) il terzo report forse ci servirà più tardi

salva i report su una chiavetta (o su una partizione C:, D:) quando chiuderai la sessione live i file verranno cancellati
0
Utile
Ho installato Ubuntu 12.10 su VMware Workstation. Il test video in uscita predefinita con Plugin in rilevamento automatico non accende la webcam, ma il test continua senza che la barra si fermi.

Pochi giorni orsono si accendeva con il sistema originale Vista 32b.
Il mio dubbio, anche in ragione dell'URL che ti allego, è che l'esclusione dipenda dal sistema a 64b. e come tale debba fare l'aggiornamento del bios.
Tieni presente che i driver per la web che riesco ad installare ( come avevo già detto ieri) non aprono ma danno lo stesso messaggio di errore cui fa riferimento il post allegato.

Grazie ancora per i preziosi consigli.


https://aps2.toshiba-tro.de/kb0/FAQ9401B50001R01.htm
0
Utile
Ho ricavato da un PC gemello che avevo comperato insieme le caratteristiche della web. Se comunque fosse necessario con buone prospettive di successo, potrei reinstallare Vista sul mio coi dischi di ripristino, per poi recuperare lo stato attuale avendo l'immagine del disco.
Attendo consigli in merito. Grazie



Chicony USB 2.0 Camera

Fornitore driver: Chicony
Data driver: 17/12/2007
Versione driver: 6.2.238.1217

Dettagli driver:
C:\Widows\system32\drivers\usbvideo.sys
Fornitore: Microsoft
Versione: 6.0.6001.180000 (longhorn_rtm.080118-1840)

C:\Widows\system32\drivers\UVCFTR_S.SYS
Fornitore: Chicony Electorincs
Versione: 1.1.1.238

ID hardware:
USB\VID_04F2&PID_B008&REV_9327&MI_00
USB\VID_04F2&PID_B008&MI_00

ID compatibili:
USB\Class_0e&SubClass_03&Prot_00
USB\Class_0e&SubClass_03
USB\Class_0e
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2013 alle 13:40
0
Utile
con queste specifiche i driver che ti ho linkato sopra dovrebbero andare non capisco perché non si installano

prendi questo e esegui un'installazione manuale da gestione dispositivi
http://support1.toshiba-tro.de/tedd-files2/0/webcam-20091026100013.zip
0
Utile
Purtroppo niente da fare; l'ho provato più volte in tutti i modi. Installa il " Camera Assistant Software" solo come programma, non apre neppure la finestrella laterale coi comandi ( cosa che succede se installo i driver per XP, Vista 32 e 64, finestrella poi inattiva in tutti i comandi ) ed appare il messaggio di errore: " La webcam è disattivata o si sono verificati problemi. verificare le impostazioni della webcam".
Ti segnalo un particolare: se dal sito Toshiba per i Driver imposto oltre Satellite A300, anche la voce "Modello", nel mio caso " PSAGCE " non compare nessun driver disponibile per Win 7, nè 32, nè 64!!!!
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2013 alle 15:00
0
Utile
e l'installazione manuale ?
0
Utile
Non so se eseguo la giusta procedura ?!
L'installazione manuale dice che è impossibile utilizzare la cartella (che di fatto contiene il driver scompattato per win 7- 64) e invita a controllare che contenga materiale compatibile con Win 7.
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2013 alle 16:37
0
Utile
hai scompattato l'archivio! devi ottenere una cartella finale che contiene il file "product.inf" il quale file servirà ad completare l'installazione manuale
0
Utile
Certo, ma non me lo accetta.
Il problema è forse nell'inizio della procedura; se me la imposti dall'inizio.
In "gestione dispositivi" trovo un segno di errore come "unknown device" sotto "Controller USB"
Se disinstallo il driver ( che peraltro dice non esserci), di quel Hub radice USB scompare l'errore in USB ed appare "Dispositivo sconosciuto" in "Altri dispositivi"
Questa è l'unica segnalazione di errore alternativa che compare.
Da una delle due posizioni ( UNKNOWN DEVICE o DISPOSITIVO SCONOSCIUTO -scelgo "Azione" "Aggiungi hardware legacy"
-scelgo l'opzione manuale, entro nella cartella, arrivo al file .inf, clicco e mi risponde che non c'è compatibilità con il dispositivo in questione.
Probabilmente sbaglio l'approccio.
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2013 alle 17:40
0
Utile
per l'installazione manuale credo non stai sbagliando

"clic destro sul hardware (webcam) che dovrebbe essere segnalato con un punto "!" giallo quindi "Aggiorna driver" nella procedura guidata scegli "Si solo per questa occasione" => "Installa da un elenco o percorso specifico..." => In "Ricerca il miglior driver..." togli la spunta dalla prima e mettila nella seconda" nel percorso naviga per la cartella dove hai estratto il driver (...\TC70062800B) per trovare il file "product.inf" e selezionarlo clicca avanti per finir l'installazione...

prima di riprovare ti suggerisco di resettare i controller USB:

rimuovi tutte le periferiche collegate al PC
Scollegare la spina dalla presa elettrica e rimuovere la batteria del netbook premi il pulsante per avviare il PC affinché si scarichi totalmente della corrente poi rimetti la corrente e riavvia

poi da Panello di controllo, Rimuovi i Controller USB
riavvia il computer
un messaggio ti dirà che è stato rilevato un nuovo hardware acetta per reinstallare i controller USB
0
Utile
Ogni tentativo lo faccio sotto "try & decide di Acronis, quindi non dovrebbero crearsi pasticci per sommazione, perchè annullo sempre tutte le modifiche-
Posso comunque seguire la tua procedura.
Però per la prima parte della procedura io non ho le tue opzioni. Il mio SO è Win 7 Ultimate.
Se clicco su "dispositivo Unknown" ( la web non si vede proprio nella gestione ), "aggiorna driver", non ho appunto le tue opzioni ( "Si solo per questa occasione" => "Installa da un elenco o percorso specifico..." => In "Ricerca il miglior driver..." togli la spunta dalla prima e mettila nella seconda")
A me compare l'alternativa: - "Specifica il percorso in cui cercare i driver" ( se sfoglio arriva alla cartella che contiene i file, ma non la apre), oppure
"scegli manualmente da un elenco di driver del computer", e si apre una videata con elenco dei dispositivi....
Se tra questi scelgo USB ( perchè unknown device qui non compare), posso arrivare a sfogliare, ad aprire la cartella, evidenziare il file.inf, ma la risposta è quella che non trova materiale compatibile o comunque non a 64 b.
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2013 alle 18:19
0
Utile
vedrò sul secondo PC con windows 7 e ti aggiornerò sta sera o domani

comunque non si tratta di scegliere tra i dispositivi installati ("scegli manualmente da un elenco di....") ma proprio "forzare" l'installazione del driver
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2013 alle 22:05
0
Utile
ecco spiegato con delle immagini

Ps: nel post precendete ti suggerivo di eseguire le parte 2 + 3 prima di aggiornare i driver (parte 1)

0
Utile
Ho visto lo specchietto. Purtroppo la mia "Gestione dispositivi" è esattamente simile al tuo esempio, tranne per la voce "Dispositivi acquisizione immagini" che manca ( non c'è la web). In alternativa è presente in testa, prima di "Batterie", come sottocartella di "Altri dispositivi" un "Dispositivo sconosciuto" L'aggiornamento driver di questo, come ti avevo già riferito, apre un percorso analogo al tuo con: " Cerca automaticamente....." e " Cerca il software del driver nel computer". Sfoglando questa opzione mi porta fino alla cartella che contiene i file scompattati, ma non la apre.
0
Utile
Ho anche resettato prima i driver USB come consigliavi
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 5 feb 2013 alle 23:11
0
Utile
mi mandi l'ID hardware di questo dispositivi sconosciuto per poter identificarlo
se ti esce DIV_0000&PID0000 lascia stare non ci servirà
Windows 7 non vede la webcam del Toshiba Satellite A 300 - pagina 2