Problema con l' audio

Chiuso
arthemious Posti 1 Data di registrazione venerdì 25 gennaio 2013 Stato Membri Ultimo intervento venerdì 25 gennaio 2013 - 25 gen 2013 alle 22:06
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 28 gen 2013 alle 16:04
Ciao,
Ultimamente ho riscontrato molti problemi con i broswer che utilizzo, essi sono Mozilla e Crhome.
Il primo crashava in continuazione ed il secondo non permetteva una sessione regolare pochè usciva (anch'essa) in continuazione la scritta OPS con una cartella, in cui sopra ripoortato un faccino triste.
Per tanto per evitare di spendere soldi utili ho deciso di formattare il mio pc.
Ora ho un sp2 e purtroppo sto avendo problemi con l' audio perchè non so proprio da dove cominciare.
I dati sono i seguenti:
MICROSOFT WINDOWS XP
PROFESSIONAL
VERSIONE 2002
SERVICE PACK 2
il pc è un
Intel(R)
Celeron(R) CPU 2.40GHz
2.39 GHZ, 448 MB di RAM

Potreste aiutarmi perfavore ?
Grazie a tutti in anticipo

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.404
28 gen 2013 alle 16:04
ciao,
Intel(R)
Celeron(R) CPU 2.40GHz
2.39 GHZ, 448 MB di RAM
queste informazioni non ci servono molto per trovarti il driver

dici la marca ed il modello del PC o il nome della scheda madre e quello della scheda audio
se non lo sai usa Everest, ecco una guida https://it.ccm.net/faq/874-everest-guida-installazione-e-creazione-report
0
Unisciti ALLA COMMUNITY