Pc parte dopo vari "reset"....... [Chiuso]

Segnala
Posti
3
Data di registrazione
martedì 23 ottobre 2012
Stato
Membri
Ultimo intervento
martedì 23 ottobre 2012
-
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
-
Ciao,
il mio pc ha funzionato perfettamente fino a qualche giorno fa. Una sera poi l'ho spento, e si è spento correttamente.

La mattina successiva all'accensione...morto, nessun segno di vita.
Cambio alimentatore, ne compro uno nuovo ed ora: si accende parte la ventola, ma non arriva il segnale al monitor (che rimane giallo).
Devo premere 5/7 volte il tasto "reset" prima che il pc parta.
Una volta partito, tutto ok.

Cosa può essere successo ? Prima della morte del vecchio alimentatore, questo non era mai successo.

Grazie.
Il sistema operativo è windows XP.

/Antonio



5 risposte

Posti
3
Data di registrazione
martedì 23 ottobre 2012
Stato
Membri
Ultimo intervento
martedì 23 ottobre 2012
1
ciao

sostanzialmente si: il vecchio l'ho buttato (mi ha confermato un negozio di assistenza che era rotto).
il vecchio aveva l'attacco a 20 pin ed io ho dovuto mettere un adattatore, Questo nuovo ha l'attacco direttamente a 24, max power 500W.

Ho anche messo un altro alimentatore che ho funzionante su un altro pc, ed ho lo stesso problema.

La cosa strana è che premendo il tasto reset dopo 5 6 volte parte il boot.....
Ne ho anche parlato con un negozio di riparazione pc, tanto per avere qualche informazione, e mi ha detto che potrebbe essersi danneggiata la scheda madre e qualche componente non funziona come dovrebbe (magari qualche condensatore). E comunque questo eventuale danno non compromette il corretto fun zionamento del pc, una volta partito
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1042 utenti ci hanno detto grazie questo mese

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
quale la scheda madre monta il PC ? quale alimentatore ?

controlla i fili attaccati ai pulsanti power/reset e la scheda madre (entrambi i lati dei fili)
1
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1042 utenti ci hanno detto grazie questo mese

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
ciao,

il nuovo alimentatore ha le stesse specifiche del vecchio ?
Posti
3
Data di registrazione
martedì 23 ottobre 2012
Stato
Membri
Ultimo intervento
martedì 23 ottobre 2012
1
sk madre Asus P5GD2, processore a 3Ghz, alimentatore marca TECNO
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
l'alimentatore non è di gran marca ma sembra valido... mi spiace ma non saprei dire di cosa dipende.. spero che un altro utente possa esserti più utile