Connessione wireless [Risolto/Chiuso]

Segnala
Posti
2
Data di registrazione
martedì 25 settembre 2012
Stato
Membri
Ultimo intervento
mercoledì 26 settembre 2012
-
Posti
22673
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
16 maggio 2020
-
Ciao a tutti,
il mio portatile (sistema operativo Windows XP) vede le rete wireless di casa, ma vi si connette solo in teoria: il segnale della connessione è eccellente, ma se apro una pagina (Explorer o Mozilla non fa differenza), risulta che è impossibile collegarsi. Ricordo che tempo fa un mio amico risolse lo stesso problema andando a modificare le impostazioni LAN, ho provato ad armeggiare, ma nulla... Faccio presente che la connessione funziona benissimo se uso il cavo ethernet, e che con altri dispositivi riesco a collegarmi senza problemi. HELP!!
Roscia78



1 risposta

Posti
22673
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
16 maggio 2020
12.162
ciao,

nelle proprietà della connessione wireless assicurati che gli indirizzi ip vengono assegnati automaticamente come nell'immagine
http://img842.imageshack.us/img842/7735/proprietinternetprotoco.png
Posti
2
Data di registrazione
martedì 25 settembre 2012
Stato
Membri
Ultimo intervento
mercoledì 26 settembre 2012

Grazie n00r,
Gli indirizzi erano già impostati come indicato nell'immagine, ma ho risolto comunque il problema seguendo una dritta che avevi dato in questa discussione:

https://it.ccm.net/forum/affich-42201-il-mio-pc-rileva-le-reti-wifi-ma-non-si-connette

A modem spento, ho trovato la rete nell'elenco e l'ho rimossa, poi ho acceso il modem e il computer ha riconosciuto la rete...
Grazie ancora,
Roscia78
Posti
22673
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
16 maggio 2020
12.162
ottimo!! e grazie per il feedback :)