Problema periferica audio [Risolto/Chiuso]

ElBarto007 15 Posti domenica 15 luglio 2012Data di registrazione venerdì 3 agosto 2012 Ultimo intervento - 15 lug 2012 alle 17:02 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 23 lug 2012 alle 17:12
Salve a tutti, ho un problema con la mia periferica audio... da qualche giorno non si sente più l'audio e non trovo i driver per aggiornarla... potete aiutarmi? Questo è l'ID della mia periferica: PCI\VEN_1274&DEV_4880&SUBSYS_80011274&REV_04
Grazie in anticipo.
Altro... 

23 risposte

l'embrouille 75 5403 Posti lunedì 4 luglio 2011Data di registrazione 28 aprile 2018 Ultimo intervento - 21 lug 2012 alle 21:46
0
Utile
Ciao,
Non hai scaricato niente ???
A+
ElBarto007 15 Posti domenica 15 luglio 2012Data di registrazione venerdì 3 agosto 2012 Ultimo intervento - 22 lug 2012 alle 09:18
Ah ora che ricordo ho scaricato qualche aggiornamento di Windows xD
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 16 lug 2012 alle 13:44
ElBarto007 15 Posti domenica 15 luglio 2012Data di registrazione venerdì 3 agosto 2012 Ultimo intervento - 23 lug 2012 alle 16:09
Non ricordo precisamente la data, ma credo che sia intorno al 13,14 di luglio... provo?
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 23 lug 2012 alle 16:22
ElBarto007 - 15 lug 2012 alle 17:02
da qualche giorno non si sente più l'audio


non sarebbe prima ?
vedi se trovi un punto di ripristino prima degli aggiornamenti
ElBarto007 15 Posti domenica 15 luglio 2012Data di registrazione venerdì 3 agosto 2012 Ultimo intervento - 23 lug 2012 alle 16:25
Ok ho messo il 6 luglio lì avevo sicuramente l'audio ora provo :D
ElBarto007 15 Posti domenica 15 luglio 2012Data di registrazione venerdì 3 agosto 2012 Ultimo intervento - 23 lug 2012 alle 17:01
Il ripristino non ha funzionato, così ho smontato la scheda audio fisicamente e lo rimontata, e adesso si sente!! Problema risolto, grazie del tuo aiuto n00r :D
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 23 lug 2012 alle 17:12
ottimo :)
grazie per il feedback